Spowolniony system, infekcja?


(system) #1

Od 3 dni internet strasznie powoli się otwiera nigdy do tąd tak nie było polecili mi żebym zrobił skany z otl.

http://wklej.org/id/730476/

http://wklej.org/id/730478/

Czy są jakieś wirusy ? anty-virus AVG nic nie znalazł.


(Acorus) #2

Odinstaluj LiveVDO plugin 1.3.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.Przeskanuj progr.Malwarebytes Anti-Malware

Przed skanowaniem wykonaj RĘCZNĄ AKTUALIZACJĘ BAZY SYGNATUR WIRUSÓW


(krzych5610) #3

Jak już się pozbędziesz wskazanych śmieci, to pozbądź się też tego śmiecia który udaje antywirusa i zainstaluj - http://www.dobreprogramy.pl/Comodo-Inte ... 12952.html

Po zainstalowaniu ustaw;

  • konfiguracja - Comodo Proactive Security

  • antywirus / ustawienia skanera: przy dostępie, nie pokazuj ostrzeżeń antywirusa ( blokuj zagrożenie ), automatyczna aktualizacja baz, pokazuj okna powiadomień, poziom heurystyki - średni, nie skanować > 40MB

  • antywirus / skanowanie ręczne: zaznaczasz poz 1-3, 6, poziom skanowania heurystycznego wysoki , nie skanuj > 2000MB - potwierdź mimo ostrzeżenia

  • antywirus / zaplanowane skanowanie: zaznacz 1,2,4,5, 8, poziom skanowanie heurystycznego wysoki , nie skanuj > 2000MB - potwierdź mimo ostrzeżenia.

Nie poleciłem zaznaczenia Skanowanie w chmurze - W tym trybie Comodo przyjmuje do skanowania tylko pliki do 30MB.

Zapora - ustawienia zachowania zapory sieciowej:

  • ustawienia ogólne - tryb bezpieczny,

  • ustawienia ostrzeżeń - zaznacz wszystkie pozycje

  • zaawansowanie - zaznacz wszystkie pozycje ( gdy by były problemy z połączeniami z siecią w XP, odznacz: Blokuj zbędne ramki ARP. Chroń bufor ARP

W/w propozycję opieram na własnych doświadczeniach z różnej maści antywirusami. CIS nie zawodzi mnie już od 5 lat.

Decyzja jest po twojej stronie.


(system) #4

Nie mogłem tego LiveVDO znaleść i tylko wyszukało mi plik tekstowy extras co robiłem otl więc to usunołem -,- potem ten skan z tym kodem podanym, wraz poprałem tego anty wira. Zrobiłem sprzatanie w otl chciało mi resnać kompa to zrestartowało mi go samego :wink: gdy sie włączył to na pulpicie nie było tego programu otl ani nic ?? ;/ i teraz robię pełne skanowanie komputera tym anty wirem, i juz znalazł 4 błędy :wink:

-- Dodane 13.04.2012 (Pt) 20:13 --

o zrobiłem tak jak mi powiedziałeś Acorus, wyszukało mi 5 wirusó bodajże wszystko usunołem i chyba dalej trochę długo wszystko się otwiera. ale może to tylko jak tak odczuwam jest jeszcze cos do zrobienia ?

-- Dodane 13.04.2012 (Pt) 21:45 --

krzych5610, dzięki ten anty wirus jeszcze znalazł mi 1 wirusa :wink: teraz działa chyba już poprawnie.

Dziękuję za pomoc i za chęci do pisania, Pozdrawiam :wink: