Sprzęt [Stary Uruchomienie]


(Gokin Cs) #1

Odrazu na początek podam że nie znam żadnych parametrów tych zabytków. Tyle ile z naklejki to wiem:

Dysk 4gb

ram ok 64mb

karty graficzne zabytkowe na PCI

Są 2 plyty jedna znalazłem i daje jej screen

http://img19.imageshack.us/my.php?image=153889763ru9.jpg

my.php?image=153889763ru9.jpg

I teraz problem po podłączeniu wszystkiego... komputer działa zasilacz działa

słychać jak wczytuje ciezko dane z dysku lecz monitor nie wyświetla żadnych informacji.. Monitor lecz działa po odlaczeniu wywala NO SIGNAL po podłączeniu monitor robi sie na czujke przy włączeniu wszystkie zmienia sie na ON da sie zmieni opcje monitora lecz nie wyświetla żadnych informacji [napisów niczego czarności przed oczami]

Ma ktoś pomysł ? :shock: albo czego to może by powód


(JNJN) #2

Powodów problemu,może być mnóstwo - zacznij od:

  • porządnej konserwacji - wyczyść styki wszystkiego i sprawdź resztę,szczególnie ustawienia parametrów procesora - zworki/dipy na płycie.

  • założenia nowej baterii do płyty

  • sprawdzeniu pamięci

  • sprawdzeniu zasilacza

  • sprawdzeniu karty grafiki

  • sprawdzeniu monitora

  • inne

Jak zrobisz:

Odłącz taśmę sygnałową od dysku i zobacz czy wejdziesz do biosu i są komunikaty POST na monitorze.


(Gokin Cs) #3

Są 2 płyty i na każdej tak samo jak opisałem w problemie

I tutaj jest dziwne bo tej baterii ta niema albo jej nie widze, lub w ogóle jej niema a ja wejść nie widze... Mogłyby ktoś jakieś propozycje gdzie ona może być?

Częściowo sprawdzoną nie daje 100% jedynie jak podła cze kostki pojedynczą do płyty to słychać czy dysk wczytuje dane z dysku czy nie i to są jedyne moje wiadomości na temat pamięci

Nie mam jak innego sprawdzić ponieważ różnią się wtyczkami do podłączenia do płyty głównej [fachowo nie wiem jak to się nazywa]

wejście PCI nie mam jak to sprawdzić czy pod płytę główna która ma AGP jako grafika i sloty PCI mogę podłączyć grafikę i sprawdzić czy ruszy? Patrz na screen poniżej

:?

[url]http://img489.imageshack.us/my.php?image=153889763adb4.jpg[/url]

Nie mam innej karty PCI tylko kilka AGP których tutaj nie da rady podłączyć takie jak TNT itp

To jedno czego nie zrobiłem muszę inny monitor podłaczyć

np?

Jak dojdę ze coś będzie wyświetlał to zobaczę


(JNJN) #4

Używaj polskich znaków,opcja zmień i popraw.

Jeśli chodzi o baterię - w takich zabytkach bateria miała kształt walca,paluszka,była montowana w obudowie i zasilanie do płyty szło przez kable z wtyczką.

Trzeba odczytać co to za płyty i szukać opisu w necie.

I trzeba sprawdzić najpierw co się da,a potem szukać dalej,ale bez opisu płyt masz marne szanse.

Karta grafiki - można zawsze sprawdzić na innej.

Zasilacz - miernik sprawdzić na innym.

Pamięć - tu może być problem,bo nie wiadomo co to?

CPU?

Czy płyty sprawne?

Ustawienia na płycie?

Czyli na koniec - podstawa to manual do płyt?


(Gokin Cs) #5

Done

To baterie da się wymienić ?

Trzeba odczytać co to za płyty i szukać opisu w necie.

Biorę się do rozszyfrowania co to za plyty

Działa

O_o idę poszukać informacji na temat płyty i trochę popatrzeć na plytę jeszcze

Złączono Posta : 31.12.2006 (Nie) 19:16

Temat do Zamknięcia :slight_smile:

Komp odpalił

Pozdro Gokin

Wesołego Sylwestra