Spy Sweeper-dlaczego tak się dzieje ...?


(Zico07) #1

... że po zainstalowaniu spy sweepera dostęp programów (tlen,autoconnect i inne)oraz przeglądarka zostają zablokowane i nie mogą połączyć się z siecią. A blokuje je outpost.

Wyskakują okienka z takimi opisami (tylko program się zmienia):

" KONTROLA KOMPONENTÓW

Dostęp do sieci dla AUTOCONNECT.EXE zostało zablokowane ponieważ jego pamięć została zmieniona przez inny proces

Proces zapisał pamięć WRSSSDK.EXE"

Gdy odinstaluje spy sweepera wszystko wraca do normy i hula tak jak powinno.

Dlaczego tak się dzieje i co zrobić żeby tak nie było.

Pozdrawiam


(Opinion) #2

musisz wylaczyc w “shields” ochrone w SpySweeperze,odfajkujac po kolei wszystkie zakladki


(Asterisk) #3

Nie możesz go zamknąć, gdyż ochrona traci sens.

1 - Spróbuj może dodać go do zaufanych programów.

2 - Ustaw reguły, dotyczące programów, z którymi masz

problemy ===::> Opcje/Tryb pracy/Kreator reguł


(Zico07) #4

Odfajkowałem ale chyba nie te co trzeba :frowning: bo “niechcący” zrobiłem tak w spy sweeperze, że zablokowałem uruchamianie programów razem ze startem takich jak firewall, antywirus, autoconnect i wszystkie inne które uruchamiały mi się automatycznie i nie wiem jak to teraz przywrócić ?

Dokładnie o które Ci zakładki chodziło (jak by co to już mam spy sweepera po polsku)

A co do ustawiania regół w firewallu (outpost)to nie za bardzo się w tym orientuję i pewnie jak to rusze to będę musiał reinstalować system bo tak namieszam. Chyba, że Ktoś by mi dokładnie wytłumaczył co robić, bo oprócz firewalla i antywirusa przydałby się taki program na kompyterze ?


(Piotrek 444) #5

W Outpost

Options>Applications>Process Mem>I tam odznacz jak jest zaznaczone. :slight_smile:


(Zico07) #6

Dałem sobie spokój ze spy sweeperem, nie mogłem sobie poradzić i zainstalowałem Microsoft AntiSpyware.

Jak wspominałem wcześniej usunąłem “niechcący” wszystkie programy z autostartu ale jakoś to naprawiłem. Męczy mnie tylko jedna rzecz a mianowicie plik “acstat.dat” którego co usune z autostartu przez msconfig lub program “starter” to i tak po restarcie uruchamia się na nowo a wraz z nim ale tego nie jestem pewien otwierało się okno Media Windows Playera bo teraz zablokowałem go Microsoft AntiSpyware i widzę, że co jakiś czas próbuje się dostać a okno Windows Media Playera po restarcie już się nie otwiera.

Co to może być za plik i jak się go pozbyć ??