Spybot wykazał Trojany z rodziny Backdoor i W32 pomóżcie


(krzysztof#) #1

Jestem nowy na tym forum więc proszę o wskazówki i wyrozumiałość jeśli zrobię coś nie tak.

Spybot SD wykrył mi aż 10 trojanów: "CABRO, LOXOSCAM, TOFAZZOL, MIROOT-WORM, NERTE, MASTERLOCK, STATOR-WORM, BIGFOOT, "ALADINZ.P", SUBWOOFER, wykazał że są w pozycjach startowych systemu, nie wiem jak je pozbyć, na razie powyłączałem-odhaczająć w spybocie te zainfekowane pozycje, ale pewnie wraz z tym wyłączyłem potrzebne procesy, a jak raz włączyłem je ponownie to się zmutowały i było ich dwa razy więcej i znów je wyłączyłem to znów się skupiły do 6-u procesów.

Antywir Avast też wykrył jakieś błędy i innego trojana ale chyba to usunął, tylko w raporcie wykazuje bardzo dużo plików których nie mógł przeskanować- za każdym skanowaniem coraz więcej i nie da się z tymi plikami nic zrobić ani przeskanować ani dać do kwarantanny bo pisze że wystąpił błąd przetwarzania, są to jakieś systemowe dane Windows i jakieś dane Spybota, można je natomiast usówać po jednym- jak się jeden usunie to drugi można dać do kwarantanny i tak w koło, nie wiem czemu tak jest kiedyś tak nie miałem na avaście.

Kompyter często się zawiesza przy wyłączaniu, w czasie włączania długo się ładuje pasek startu ale tu chyba sam coś namieszałem niedawno, komputer nieraz zawisa na stronach tak że możliwy jest tylko restart, wolno się otwierają foldery- dokumenty dość szybko,a strony czasami szybko a czasem bardzo wolno się ładują.

Bardzo proszę o zrozumiałą pomoc- krok po kroku (tłumaczyć jak dziecku) bo słabo się znam na kompach , jeśli trzeba coś gdzieś uruchomić czy skasować to proszę też powiedzieć jak i gdzie żebym mógł załapać, zgóry dziękuję za pomoc i cierpliwość dla mijej ułomności, a teraz wklejam logi z hijackthis narobiło mi ich w brud a ja ciemny jestem z nich jak but :slight_smile:

pozdrawiam Krzysztof

mam jeszcze Logi z Avasta i Spybota, ale tego już jest na trzy miesiące haha, czekam niecierpliwie i ciekaw jestem czy obejdzie się bez formatu, ale ja już jestem przyzwyczajony co chwila tak mam :slight_smile:


(Kuz5) #2

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE

Proponuje poczytać TEN temat i zobacz jaka jest prośba do userów wklejających loga.

Log jest ok

Wklej loga SilentRunners

Dodatkowo użyj HaxFix i wklej loga

Zrób skan programami:

:arrow: PestPatrol

:arrow: Ad-aware SE Personal

:arrow: CWShredder


(krzysztof#) #3

Dziękuję za rady właśnie zacząłem je realizować, a idzie mi to jak krew z nosa, jakoś źle zainstalowałem tego HaxFixs i jak klikam ikonę na pulpicie żeby go odpalić wyskakuje mi okno w stylu DOS o nazwie " Zakończone -FIX" a w nim dwa razy napisane:

złe polecenie lub nazwa pliku

kiedy w nim klikam jakiś klawisz wyskakuje okienko z powiadomieniem że "Ten program MS-DOS zakończył się", równocześnie wyskakuje mi okienko notatnika z wpisanym:

"Unsupported version

Unsupported version"

Reinstalowałem ten program kilka razy zgodnie ze wskazówkami na stronie i zawsze to samo,może dlatego że nie odinstalowywałem bo nie ma dezinstalatora proszę o radę oraz dalsze szczegółowe wskazówki do opisu tego programu z poleconej strony HaxFix - co dalej po wykonaniu opcji

"Make logfile"

tam trzeba odpowiadać decydowac coś wpisywać, wszystko jest po angielsku, a ja z języków to najlepiej znam swój własny :slight_smile: proszę więc o dodatkowe szczególiki do dalszych opisów po "Make logfile" , a oto logi

Jak opanuję tego HaxFif-a to zaraz wkleję, a jak nie to wykonam kolejne wskazówki, mam też gotowe loga z Spybota i Avasta mogę wkleić ?, bo Spybot nadal pokazuje trojany j/w. a avast ciągle nie ma dostępu do jakichś archiwów "Dane Recowery" i nie może przeskanować, wykrył też jakieś uszkodzone archiwa "rar"- Silnet też przed instalacją posłał mnie do srony "Windows Update" pobrać archiwa WinRar- pobrałem ale avast dalej swoje "nie może"- prawie jak ja czasem :), może to dlatego że zawiesza mi się komp przy ponownym uruchomieniu i musze resetować a wtedy źle się coś instaluje,

z góry dziękuję i proszę o dalsza pomoc


(Kuz5) #4

Pokaż może coś wylukamy

Bo tu nic nie widać


(krzysztof#) #5

Podczas instalacji "PestPersonel" znów wyskoczyło mi jakieś okienko o wizardzie, ale po angielsku i nic z tego nie wiem więc tu wpisuję ten komunikat

kliknąłem tam yes i poszła instalacja dalej, później coś chyba skanowało, ja też włączałem co sie tylko do skanować ale nie jest po polsku i nie wiem o co w tym chodzi, chciałem zrobić logi ale wyszło mi tylko tyle więc wklejam

teraz logi ze Spybota

z trojanami są te tak Spybot pisze w zakładce "dodatkowego opisu" po prawej stronie w pozycjach startowych ale w lugu nie dodaje szczegółowych opisów tych trojanów- wymieniłem ich nazwy na początku tematu oto problemowe logi

co do ostatniego nie jestem pewien bo nie miał opisu

A teraz logi z Avasta uzbierało się tego znów na trzy miesiące :slight_smile:

*

*

to na razie na tyle męczę się dalej i jestem pełen ufności w motto tego forum "Walka do końca nie format" :slight_smile: , z góry dzięki i pozdrawiam

Złączono Posta : 08.03.2007 (Czw) 4:05

Zgodnie ze wskazaniami zainstalowałem również Ad-aware- uruchomiłem i zaczęły się problemy:

nie mógł odpalić i ruszyć w końcu się zawiesił zacząłem wyłączać otwarte dokumenty i okienka (dla pomocy) myśląc że może ruszy i wyskoczył mi komunikat

później następny komunikat

następne:

Klikałem zamknij, zamknij- chciałem rozłączyć się z netem ale się nie dało i napisało mi że " Niebezpiecznie mało zasobów systemu"

Póżniej jeszcze neostrada i Ad-Aware spowodowały podobny błąd jak je wyłączałem- czyli

Chiałem ponownie uruchomić komputer i znów komunikat że mało zasobów nacisnąłem OK żeby zgasić a on zawisł i posprzątane nic się nie da zrobić, więc restart na guziku.

Ponownie przeszedłem w awaryjny Ad_aware wyświetlił komunikat

po czym znów się zawiesił i znów resetowałem odinstalowałem Ad_aware i sytuacja się uspokoiła ale wiesza się szczególnie przy "Uruchom Ponownie" , chyba żeczywiście gryzie się z tymi trojanami, wcześniej podobnie miałem z Mks Wir i kaspersky a jak już w końcu wystartowały to zawisały w połowie skanowania- nawet przy wyłączonej większości procesów i ocz. ochrony i też musiałem restartować, nie wiem czy obejdzie się bez formatu, ale najgorsze jest że po niedługim czasie od "formatów" znów mam to samo dziadostwo, dzięki za cierpliwość walczmy dalej bo będzie format a nie walka.

o i wreszcie się nauczyłem tych cytatów :smiley: , do miłego dziś

Złączono Posta : 08.03.2007 (Czw) 16:41

Witam ponownie na Pomocnym Forum

Oj chyba za dużo problemów ma mój komp, bo widzę że na razie nikt tego jeszcze nie przetrawił, a ja nie leniuchowałem tylko że nie znam angielskiego i opornie mi idzie z tymi nowymi skanerami.

Tak więc odinstalowałem tego HaxFixa i ponownie zainstalowałem, ale jest tak samo jak wcześniej- wyświetla komunikat

sam nie wiem dlaczego i czy tak ma być ?.

Wie ktoś czy da się i "jak wyłączyć na stałe ochronę rezydentną PestPersonel" i mieć go na dysku wraz ze Spybotem i Avastem- jako skaner na żądanie?.

Czy jest jakaś Polska stronka z objaśnieniami i ustawieniami dla: "PestPersonel, Silnet Runners, CWShredder", a może ktoś objaśni?, będę wdzięczny.

A teraz wklejam zalecone wcześniej przez Kuz5 Logi ale pisze mi że moja wiadomość jest za długa, więc może logi poźniej, jak te powyższe kotoś sprawdzi, a może już wyczerpałem limit? nie wiem jestem tu od wczoraj pozdrawiam