Spycherif+cos+cos


(oi!) #1

witam dwa dni temu padlem ofiara ataku spycherifa... chyba juz sobie z nim poradzilem potem nastapil juz poruszany na tym forum problem nieaktywnej/ukrytej tepaty i pulpitu , to tez jakos przeszlo jednak problemy mnie nie opuszczaja.... kiedy odpalam neostrade odrazu cale lacze na uploadzie jest maxymalnie wykozystane , dodatkowo komputer chodzi wolniej a w procesach amm otwartych okolo 6 svchost.exe

Logi

Hijack

Dodatkowo jakies 2 tyg temu robilem format i nie mam sily satwaic systemu od nowa=], a kmputer jest mi potrzebny do pracy

Z góry dziekuje za szybka pomoc


(Gblade) #2

Ściągnij Windows Woorms Door Cleaner, odpal>>>zmień wszystkie znaczki z disable na enable>>>po użyciu narzedzia wymagany jest reset kompa.

skasuj pogrubione pliki + wpisy w hjt w trybie awaryjnym z wyłączonym przywracaniem systemu.

przeskanuj http://www.ewido.net

svchost.exe to proces systemowy, a to, że masz ich aż 6 to normalka, każdy ładuje grupę usług.


(oi!) #3

dzieki zaraz zobacze

Złączono Posta : 28.06.2006 (Sro) 17:38

c:\windows\system32**_zskwrkni04atv[nig^enr]^vmy.exe**

tego pliku nie ma na dysku a jak usuwam wpis hijakiem w trybie awaryjnym lub zwyklym i bez przywracania to on i tak sie pojawia potem w nastepnym skanie... lacze dalej zamulone na maxa

Złączono Posta : 28.06.2006 (Sro) 17:41

netstaspoakzuje ze lacze sie z mnustwem adresow a ze upload muli wiec pewnie syf sie rozsiewa dalej... co z tym zrobic?


(adam9870) #4

Masz włączone pokazywanie ukrytych plików i folderów ?? Jak nie to:

Otwórz okno mój komputer>>Narzędzia>>Opcje folderów>>Zakładka Widok>>Zaznacz opcję Pokaż ukryte pliki i foldery >>Potem tylko potwierdź ustawienia czyli wybeirz tam ok.

Jak i tak się nie będzie lub nie da się usnąć to robsiz tak:

Ściągasz program KillBox, zaznaczasz Delete on reboot , w polu full path of file wklejasz ścieżkę:

c:\windows\system32**** _zskwrkni04atv[nig^enr]^vmy.exe

Klikasz X czerwony i restart kompa

Po wykonaniu nowe logi daj.

PS. Tylko nie zapomnij tego wykonać:

==========================================

KillBox nie poradzi sobie z takim ciagiem znaków :?

Pozdrawiam kuz5


(oi!) #5

juz robi dzieki zaraz obadam=]

Złączono Posta : 28.06.2006 (Sro) 20:22

dalej nic.... nie wiem co jest sprawdzilem ewido uaktualnionym swiezo , killbox nie dziala plik nie iestnieje po reboocie tez nie istnieje a w regach dalej siedzi gowno...

logi

silent log

i dalej sle jak szalony...

Złączono Posta : 28.06.2006 (Sro) 20:24

pomocy...

Złączono Posta : 28.06.2006 (Sro) 21:11

prosze pomozxcie...


(Gutek) #6

Zobacz http://www.searchengines.pl/phpbb203/in ... &hl=maslan na plik z ____ jak usunąć


(oi!) #7

koniec 4 dni Walki formatuje..........