Spyware Blaster


(Stachan) #1

Dlaczego nie mogę przeprowadzić aktualizacji? Czy bazy są w tej wersji niedostępne? Wersja: SpywareBlaster 3.3 a komunikat jest taki.


(adpawl) #2

Czy SB nie jest blokowany przez żadnego firewalla?

Przeinstaluj SB i sprobuj ponownie zaktualizować...

BTW

Czasem błąd aktualizacji spowodowany jest ich niedopatrzeniem -> błąd w samych plikach... :frowning:

Tym razem jednak niczego takiego u siebie nie stwierdziłem,

mam zwyczajne: No Updates Available


(Stachan) #3

:roll: Firewall jest tylko na serwerze a puszcza inne aktualizacje to dlaczego miałby tą trzymać :frowning:

Właśnie autuję go i spróbuję ponownie zainstalować. Jeśli to nie pomoże to poczekam do 17, jeśli z aktualizacji nici to program wysyłam w kosmos. :?

P.S. A jak chcę uruchomić funkcję autoupdate to woła o pieniądze. :bad-words:


(Duch) #4

na tym polega Spyware Blaster... za aktualizację trzeba zapłacić :stuck_out_tongue: wtedy będzie pełna wersja programu :wink:


(Krogulec) #5

Komentarz do programu z vortalu, który powinien rozwiązać problem:


(Stachan) #6

:slight_smile: Krogulec dzięki - temat załatwiony OK. Wszystko działa. Proszę o kłódkę.