Stary cd problem!


(On23real) #1

Mam stareo cd-roma toshibapredkość 8

1.odpalam kompa wchodze do windy naciskam na gudzik otwierający cd i nie chce sie otwierać

2.odpalam kompa wchodze do lina naciskam na guziczek cd otwiera sie bez problemu

mechanizm wiec dziala co jest nie tak???? dysk formatowałem kilka razy i nic

pomozcie :lol:


(JNJN) #2

Spróbuj w Windzie przytrzymać guzik CD długo, sprawdz jak się zainstalował w Windzie.

Jak nic zle współpracuje z Twoją Windą i może trzeba uaktualnić firmware CD o ile jest dostępne.

Spróbuj wysuwać szuflade programowo ze skrótu CD.

Poczytaj tu:

http://forum.cdrinfo.pl/forumdisplay.php?f=2


(Adi171717) #3

A czy kiedys to dzialalo ??

Jaki windows ??

Zobacz moze poprzez odinstalowanie tego sprzetu w menadzerze urzadzen i ponownie uruchom kompa, zobacz po wykryciu sprzetu :?


(On23real) #4

No jasne że działało czemu by miało nie działać?

win95 i 98 w żadnym nie działa w Dosie tez nie tylko pod linem

To ze programowo działa to wiem tylo nie wiem czemu nie działa jak naciskam na guzik


(Tomek Zamlynny) #5

a czy widzi wogóle CDROM


(On23real) #6

cd jest widoczny tylko gdy naciskasz na guzik to sie nie otwiera a jak otworzysz go programowo czyli np przez cdplayer to sie otwiera czemu nie dziala guzik jak w linie dziala


(JNJN) #7

Jak nic zle współpracuje CD z Twoją Windą i może trzeba uaktualnić firmware CD o ile jest dostępne u producenta.

Nie czytasz dokładnie tego co pisze.

Jak masz podpięty CD taśmą 80 zmień na zwykłą 40.


(On23real) #8

czytalem tylko ze mam dwa kompy jeden stary P166MMX drugi nowy Athlon 2,2 taśmy też różne probowałem a sterowników nowych to pod DOSa i Winde 95 ktora mam na starym kompie to raczej chyba nie potrzebuje poza tym na początku CD działał na 95 bez problemu