Stary są, dzwięku w systemie nie ma


(andrzej928) #1

ale chodzi Ci o dźwięki które wydaje system ?? czy jak odtwarzasz jakąś muzykę z pliku mp3 ??


(tores1977) #2

poprawna kolejność instalowania sterowników:

  • najpierw instalujesz wszystko co związane z twoim chipsetem (Intel lub AMD)

restart

  • nakładka UAA (dla procesorów AMD obsługujących dziwek na High Definition Audio)

restart

  • sterowniki dźwięku dla twojej karty dźwiękowej

restart

  • karta grafiki (teraz już nie musisz restartować kompa)

  • a potem to już wszystko jedno


(tores1977) #3

Być może, a w jakiej kolejności instalowałeś? Jaki masz procesor?


(XMan) #4

Jeżeli masz SP2 powinna wystarczyć poprawka KB888111 , jeżeli masz SP3 to koniecznie musisz zainstalować UAA.

Tematy :

formacie-nie-mam-dzwieku-t339897.html

dzwiek-nie-dziala-t329797.html?hilit=Realtek%20ALC883

realtek-alc883-brak-dzwieku-t363842.html


(XMan) #5

W tematach są linki do KB888111 , UAA, sterowników, prawidłowe ustawienia itp. itd.

Przeczytaj, ściągnij, zainstaluj :slight_smile:


(Gutek) #6

Edytuj posta i zmniejsz screeny, dodatkowo popraw tytuł tematu!

Pozdrawiam Gutek


(XMan) #7

Instalacja poprawki KB888111 jest niewidoczna.

Klikasz dwa razy, czekasz pół minuty i restartujesz komputer.

Wyłącz głośniki, mikrofon, słuchawki z gniazda komputera i włącz ponownie.

Zwróć uwagę na prawidłowe ustawienia które podałem na screenach - widzę że mieszałeś :frowning:

Nic nie pomoże to zainstaluj UAA oraz starsze sterowniki Realtek High Definition Audio Driver R2.03