Sterownik ekranu przestał odpowiadać ale odzyskał sprawność


(Min8) #1

Mam ogromny problem z kartą graficzną.

Karta nowiusieńka, ma 2 tygodnie -> MSI HD 6850 Cyclone Power Edition.

Problem jest taki. Mianowicie zawsze, gdy cokolwiek robię, co załaduje grafę na 100% obliczeniami rdzenia i ładuje do pamięci (na przykład wejście do gry po załadowaniu mapy w Battlefield 3), albo jak pogram dłuższą chwilę na ustawieniach "ultra" w BF3 to resetuje mi się sterownik graficzny z błędem pokazanym w tytule. Nikomu innemu się tak nie dzieje na ich sprzęcie, tylko mi. Sprawdzałem u kolegi -> na jego grafice dobrze, perfekt, a na mojej wywala błąd nawet na domyślnych taktach (860/1100).

Czasami nawet nie mogę wejść do trybu awaryjnego, bo szybciej rdzeń zwiesi niż tam się dostanę.

Przeinstalowywałem (najnowsze) sterowniki, Windowsa, nic to nie dało.

Czy takie zachowanie kwalifikuje się do serwisowania karty?

PSU: Chieftec 450W

CPU: Athlon II X4 630 @ 3,5 GHz

MOBO: Gigabyte GA-M56S-S3


(Seba_K.) #2

W BIOSie spóbuj powyłączć wszyskie opcje które odpowiedzialne są za grafikę. Zainstaluj najnowsze sterowniki chipsetu płyty głównej.


(Chojinka) #3

Zacznij od aktualizacji BIOS'u płyty głównej! nastepnie stery karty graficznej - aktualizuj do najnowszych


(Kplodygowice1) #4

co ma do tego aktualizacja biosu mobo?

karta ma uszkodzoną pamięć i tyle

serwis niewiele pomoże w takiej sytuacji [-o<


(Chojinka) #5

(Min8) #6

Bios F6H, najnowszy... Nie jestem na tyle głupi żeby do takiej "leciwej" płyty nie zaktualizować BIOSa! !!

Ale myślę, że rozwiązałem mój problem. Włączyłem obsługę wielowątkowości w ATi Tray Tools, jak na razie resetu nie było :]

-- Dodane 11.12.2011 (N) 15:28 --

No nic. Znowu zaczęło się dziać to samo...

Po świętach wysyłam na gwarancję.


(Blackjack18) #7

CPU: AMD Athlon II X4 640 AM3 BOX -398zł,

RAM: Goodram DDR3 4GB 1333MHz CL9 -91zł,

MOBO:MSI 760GM-P23 (FX) -184zł,

GPU: Vertex3D ATI HD6850 X-Edition 1GB DDR5/256bit-599zł,

HDD: sobie włożyłem z poprzedniego kompa (250giga)

PSU: Aerocool VP-450 450W OEM -125zł,

Napęd: Samsung nagrywarka DVD SH-222AB -76zł,

CASE:SilentiumPC Brutus 410 Pure Black-134zł,

to mój sprzęt, kupiłem go z miesiąc temu i mam to samo co ty dokładnie

w serwisie nic nie wykryli, ale jak mi go odsyłali to kurierzy nim tak rzucali że w środku nie było co składać do kupy i musiałem odesłać spowrotem. Myślcie ludzie co to może być bo mi sie grać chce :smiley:


(Min8) #8

Odkryłem dziwną przypadłość, mianowicie reset występuje wtedy, gdy do pamięci grafiki zostanie zapisana informacja na około 450-500 megabajcie. Z tego może wynikać, że kopnięta jest po prostu pamięć graficzna, a mianowicie 4. z kolei kostka pamięci, do której ładowane są informacje o poziomie i tekstury.

Dodam, że karta zaczęła arcić na domyślnych taktach (rozciągnięte tekstury takie pierońskie na cały ekran czasem...)

Jak myślicie? Dobry argument do napisania na "zażaleniu"?


(Blackjack18) #9

Pisz, mi z serwisu odesłali w końcu i wszystko działa. Niby nie wykryli usterki ale samo się na pewno nie naprawiło. Coś było nie tak z ich sprzetem i nie chcieli się przyznać.