Sterownik Processor Loader Driver oraz BUGCODE_USB_DRIVER


(Mkrzyzak3) #1

Witam,

Od pewnego czasu borykam się z problemem bluescreenów. Jakieś 2 tygodnie temu po nałożeniu nowej pasty na procesor bsody już się nie pojawiały, ale od dwóch dni znów zaczęły :frowning:

Kod bluescreena: 0x000000fe

próbowałem to rozwiązanie http://support.microsoft.com/kb/974410/pl,

ale nie wiem co dokładnie mam zrobić z tym:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB\ < VID i PID > \ \Device parametry

Dzisiaj nie mogąc normalnie uruchomić mojego blaszaka wszedłem poprzez tryb awaryjny i w "menadzerze urządzeń" zobaczyłem

(przedtem zaznaczyłem Widok -> Pokaż ukryte urządzenia) w zakładce "Sterowniki niezgodne z Plug&Play"(sporo ich jest, czy to normalne?),

że przy Sterownik Processor Loader Driver widnieje żółty trójkącik co oznacza, ze sterownik nie działa poprawnie.

BSODy jednak wskazują na uszkodzony port usb, jak go naprawić ?


(rgabrysiak) #2

Cześć

System masz w wersji 64 bitowej? Jeżeli tak, kliknij w “Poprawka dostępna do pobrania”, wpisz swój adres e-mail na który zostanie przesłany link umożliwiający ściągnięcie aktualizacji do systemu.

Zainstaluj ją i sprawdź czy problem ustąpi.

Jeżeli nie odczytaj i przeanalizuj pliki minidump aby sprawdzić co powoduje BSOD:

szukanie-przyczyny-bsod-pomoca-bluescreenview-t376739.html


(Mkrzyzak3) #3

@rgabrysiak,

zrobiłem tak jak napisałeś, lecz przy próbie instalacji pojawia się komunikat “Ta aktualizacja nie ma zastosowania na tym komputerze” i dalej nic się nie dzieje.

Wklejam notke z bluescreenview:

Co dalej mam robić ?


(rgabrysiak) #4

Cześć

Wszystkie aktualizacje do systemu zainstalowane?

Sterowniki zaktualizowane?

Podaj parametry twojego komputera, w tym jaki masz zasilacz (marka + moc).


(Mkrzyzak3) #5

System Windows 7 Home Premium 64 bit z Service Pack 1

Procesor: AMD Phenom II x2 555

Grafika: NVIDIA GeForce GTS 450

Dysk: SAMSUNG HD103SJ ATA Device

RAM: 4 GB

Zasilacz: Obecnie OCZ 500W niedawno zamieniłem z Modecom Premium 500W, aby sprawdzić czy to właśnie nie zasilacz był przyczyną, ale nic się nie zmieniło.

Jeśli chodzi o aktualizacje i usługę Windows Update to obecnie mam wyłączoną(dwa dni temu reinstalowałem windowsa, na którym ta usługa była włączona) i również nie przyniosło to żadnej zmiany.

Sterowniki mam najnowsze, pościągane ze stron producentów sprzętu.

A co z tym portem USB ?

///edit

Właśnie zauważyłem, że przy włączaniu gry(CS:S) od razu komputer zaczyna świrować(z reguły po tym pojawia się BSOD) oraz pojawia się komunikat: Sterownik ekranu przestał działać, ale odzyskał sprawność


(rgabrysiak) #6

Cześć

Próbowałeś przywrócić domyślne ustawienia w BIOSie?

Próbowałes zainstalować starsze sterowniki do chipsetu?

Czy pliki minidump wskazują tylko na problem z USBPORT.SYS czy również na coś innego?

Jeżeli masz zainstalowane najnowsze sterowniki do karty graficznej, spróbuj zainstalować starsze.

Jeżeli masz możliwość, sprawdź kartę graficzną na innym komputerze.


(Mkrzyzak3) #7

Ustawień w BIOSie nie przywracałem i szczerze powiedziawszy nie mam zielonego pojęcia jak to zrobić.

Starsze sterowniki mam na płytce dostarczonej wraz z płytą główną, ale i przy nich działo się to samo.

Od wczoraj czyli 02.14 pojawiło się dokładnie 7 błędów(1 wczoraj i aż 6 dzisiaj) wszystkie są identyczne i dotyczą USBPORT.SYS

Niestety nie mam możliwości sprawdzenia grafiki na innym komputerze.

I mam jeszcze jedno pytanie, czy opłaca się wozić komputer do “fachowca” żeby on ocenił co i jak się popsuło ?

///edit

Znalazłem taki temat: http://www.elektroda.pl/rtvforum/topic1159849.html

Problem jest dosyć podobny jak mój, może się przyda.


(rgabrysiak) #8

Cześć

Nic konkretnego nie przychodzi mi do głowy. Masz jakieś urządzenia aktualnie podpięte pod USB? Jeżeli tak czy sterowniki do nich są aktualne? Jeżeli tak czy próbowałes zainstalować starsze sterowniki?

Zainstaluj również wszystkie aktualizacje do systemu z Windows Update.

Możesz oczywiście przeprowadzic diagnostykę pamięci i dysku twardego ale nie wiem czy to coś zmieni.

Pamięci przetestuj np. Memtestem (jeżeli masz więcej niż 1 kośc pamięci RAM, każdą testuj osobno).


(Mkrzyzak3) #9

Nie wiem czy tak można, ale pomyślałem sobie, że zamienie procesor i tak też zrobiłem. Do tej pory żadnego błędu, ale poczekam jeszcze i dam znać czy coś dalej szwankuje.

Stary wylądował w innym kompie, zobaczymy czy ten drugi teraz nie zacznie szaleć.

Dzięki za zainteresowanie i pomoc rgabrysiak.


(rgabrysiak) #10

Cześć

Jeżeli coś będzie nie tak, napisz.

Z tego co widzę sam rozwiązałeś problem więc nie masz za co dziękować.