Sterowniki ati się nie chcą zainstalować


(Geralt Z Rivii666) #1

Witam, jak widać mój komputer uparł się by przyprawić mnie o siwe włosy.

Zaczęło się od masy rożnych bsodów spowodowanych rożnymi plikami, po którymś z kolei restarcie moim oczom ukazał się ekran logowania z rozdzielczością rodem z pegazusa. Re instalacja sterowników nie pomogła nadal nie mogę ustawić 1050x16080 , próbowałem już reinstalacji , podwójnej instalacji, de instalacji czyszczenia deriver sweeperem , resetu cmos , starszych sterowników. Czyli ogólnie wszystkich rozwiązań jakie znalazłem w sieci. Podczas instalacji fragment w którym sterowniki są instalowane zostaje jakby przeskoczony. I tak przed jak i po w managerze urządzeń ukazuję się "standard vga adpter" czyli nie wykrywa karty.

Jak rozwiązać ten problem ?


(Kuczkowiak) #2

A jakieś informacje o systemie , bo sprzęt rozumiem aktualny z podpisu?


(Geralt Z Rivii666) #3

tak sprzęt aktualny

system win 7 ultimate 64 bit


(mordesku) #4

Hmmm.. proponuje sterwoniki do ATI instalować bezpośrednio z dysku np. C:\ a nie z pulpitu albo nie daj Boże z jeszcze dalej, sterowniki do ATI nie lubią jak ścieżka dostępu jest dłuższa niż 255 znaków. Jeśli to nie pomoże to może czas sprawdzić czy karta graficzna nie siada czasami przez to że chipset karty się uszkodził wywala sterowniki.


(Mateusz99c) #5

Sterowniki pod windowsa 7 =D> .A tak na serio wymień dodatkowo kartę graficzną bo chyba z nią jest kłopot.Ps kup ją na alegro będzie taniej bo tak to 250zł może więcej może mniej


(Geralt Z Rivii666) #6

Teraz stery się zainstalowały , kartę wykryło i nadal nie mogę wybrać mojej rozdzielczości.

No więc tak , przyjrzałem się karcie i huston mamy problem jedno z tych rzeczy zaznaczonych (nie wiem jak się to nazywa) jest urwane

http://img580.images...890scanback.jpg (zdjęcie za za duże na wstawienie)

Można to jakoś naprawić czy konieczne zakup karty ?