Sterowniki audio pod gigabyte ga-8I925x-g


(Ewageo) #1

płyta to gigabyte ga-8I925x-g

system win xp sp3

sterowniki pod ta płyte sa dość stare, pojawiły się problemy i przy instalacji ich na nowo wyskakują błędy, woła o jakieś pliki, sądzę że to z powodu tego że instalowałem je przed sp3

na płycie dołączonej do gigabyta jest:

Microsoft® UAA Bus driver for Intel® High Definition Audio  

 Size 16.3MB Version 1.0 

The Microsoft® UAA (Universal Audio Architecture) Bus driver provides support for Intel® High Definition Audio (Azalia). This driver is designed to work with the following versions of Windows:

1.Microsoft Windows Server 2003

2.Microsoft Windows XP Service Pack 1 (SP1)

3.Microsoft Windows 2000 Service Pack 4 (SP4)

Realtek Audio Codec Driver   

 Size 14.8MB Version 5.10.0.5022 

The Realtek Audio Codec driver provides support for 7.1 channel audio.

za każdym uruchomieniem(włączeniem urządzenia) pojawia się komunikat o błędach i chce na nowo instalować sterowniki skąd wziąść akutalne, bo już nie wiem czy mam realteka instalować tylko czy tylko ten Microsoft® UAA Bus driver for Intel® High Definition Audio żeby system co chwila nie dawał komunikatów o błędach, w panelu sterowania jest:

To urządzenie nie jest poprawnie skonfigurowane. (Kod 1)


Aby ponownie zainstalować sterowniki dla tego urządzenia, kliknij przycisk Zainstaluj ponownie sterownik.

(Neon1992) #2

Zainstaluj te sterowniki:

http://europe.giga-byte.com/FileList/Driver/motherboard_driver_audio_realtek_azalia.exe