Sterowniki DirectX do GeForce FX5200


(Stalker) #1

Video Card Driver Version (DirectX):

Your driver version number is: 6.14.11.6921

Taki mam komunikat jak chcę uruchomić jedną grę. Nie wiem co jest, ale wydaje mi się że mam za stare sterowniki DirectX do karty grafiki.

Skąd mogę je pobrać?

PS. Wczoraj instalowałem najnowsze sterowniki do FX5200 - 169.29.


(pozdro) #2

lol.....te stery nie sa do FX'ow...najlepiej do twojego 5x.xx albo ew.8x.xx..ja takie miałem i zero kłopotów


(XMan) #3

Instalacja bibliotek DirectX 9.0 c :

viewtopic.php?f=7&t=213229

Powyższe biblioteki są zawsze potrzebne do prawidłowego działania gier, filmów oraz po każdej aktualizacji sterowników.


(kukacz) #4

do fx to Wersja: 169.21, poniżej masz link

http://www.nvidia.pl/object/winxp_169.21_whql_pl.html

a tu najnowszy DirectX z marca 2008

http://dobreprogramy.pl/index.php?dz=2& ... tributable


(klopas) #5

która zaniża wydajność :x

lepiej zainstalować 53.03 albo omega 1.5303


(Seba86mu) #6

Stalker , pobierz i zainstaluj ForceWare 56.72 (kliknij na >>Primary Download Site<< w okienku International , zaakceptuj licencję i pobierz).

Przed instalacją powyższego sterownika, odinstaluj najpierw poprzedni (START -> Panel sterowania -> Dodaj/Usuń programy -> NVIDIA DISPLAY /usuń/). Dodatkowo użyj programu Driver Cleaner, aby usunąć pozostałości po sterownikach.

Po instalacji powyższego sterownika i ponownym uruchomieniu komputera, zainstaluj koniecznie najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).