Sterowniki dla AHCI się nie instalują na Win 7 pod GA-EG43M-S2H - (ICH10)


(I4rock) #1

Witam.

 

Napotkałem dosyć oporny problem z instalacją sterowników dla AHCI na Win 7 64bit

 

W czasie instalacji wyskakuje komunikat: "ten system nie spełnia minimalnych wymagań dotyczących instalowania tego oprogramowania. Instalator zakończy działanie."

 

Nie wiem co na to poradzić, nigdy nie miałem styczności z dyskami SATA.

System pokazuje dysk z obsługą ata ultra dma 5.

Sterowniki all ściągałem ze strony producenta, all instalowałem ale tylko od dysku nie działa.

 

 

mobo: GIGABYTE GA-EG43M-S2H

dysk: maxtor 6V300F0 300GB (SMART, APM, AAM, NCQ)

 

Jakieś pomysły ? W biosie patrzałem, coś tam jest o AHCI....itp. itd. ale do końca tego nie obczaiłem (nerdem nie jestem, więc proszę o wyrozumiałość niewiedzy...) :slight_smile:


(mrFreeze) #2

http://www.hotfix.pl/zmiana-trybu-kontrolera-sata-z-ide-na-ahci-w-windows-a379.htm


(I4rock) #3

Już to robiłem wczoraj, nie działa, instalator dalej to samo pokazuje.


(bobbi) #4

Sprawdź czy napewno masz w BIOS ustawione SATA AHCI Mode na tryb AHCI (str.52 podanego w linku manuala)

 

Dodatkowo spróbuj zainstalować te dedykowane sterowniki:

https://onedrive.live.com/?cid=5014229b9e752333&id=5014229B9E752333%21865&authkey=!AN8zJAntvoKXlPQ

oczywiście dla 64bit


(I4rock) #5

Włączyłem AHCI w biosie, a byłem przekonany że prędzej to już robiłem (zmieniałem coś tam...).

Po uruchomieniu już instalator działał normalnie.

 

Tylko mam teraz pytanie. W biosie opcja  SATA Port0-3 Native Mode  od czego dokładnie służy ? Włączyć to ?

 

Oraz opcje jak AAM i NCQ gdzie znajdę w opcje jak w ogóle się da to ustawiać... ?


(mrFreeze) #6

Tak to na Enabled nie masz czegoś w stylu SATA AHCI Mode w biosie?


(I4rock) #7

 

Nie rozumiem ? Pisałem że już (dziś) włączyłem (Enabled) AHCI bo było wyłączone i teraz działa.

Zaś teraz interesuje mnie druga opcja z SATA która jest obecnie na Disabled. Google za wiele nie mówi o tym, co to dokładnie robi/daje.


(mrFreeze) #8

Zostaw na Disabled to jest jakiś tryb emulacji sata który był potrzebny dla WinXP. Tak doczytałem u wujka google. Jak Ci działa prawidłowo nic nie zmieniaj.


(I4rock) #9

OK dzięki za info.

 

Temat rozwiązany więc można zamknąć.