Sterowniki do C-media 9761=bluescreen


(Frozenox) #1

Witam! Niedawno reinstalowałem system i po wgraniu sterowników do karty dźwiękowej C-Media 9761 ma problem z odtwarzaniem filmów.

Gdy chcę jakiś uruchomić wyskakuje mi bluescreen o takiej treści błędu:

DRIVER_IRQL-NOT-LESS-OR-EQUAL

STOP: 0x000000D1

***(0x00000000, 0x00000002, 0x000000000, 0xF7BDB780)

*** cmuda.sys- ADDRESS F7BDB780 BASED F7BB0000 DATESTOMP 4282f5d2

Piszę, że chodzi o sterowniki od karty dźwiękowej bo po ich odinstalowaniu taki błąd nie występował tyle, że nie było dźwięku.

Ale po ponownym zainstalowaniu znowu wyskakiwał ten bluescreen.

Proszę o pomoc w usunięciu błędu bez reinstalacji systemu.


(Cosik Ktosik) #2

Sterowniki Masz najnowsze?

Directxa na koniec instalowałeś?


(adam749) #3

A jakie stery instalowałeś?? Odinstaluj je i zainstaluj te.


(Frozenox) #4

to na pewno dobre sterowniki? Bo mi nie pasują do Cmedia 9761.


(adam749) #5

Te co podałem powinny działać. Zresztą napisane jest Sterowniki C-Media CMI9761/CMI9780.


(Frozenox) #6

Ale te są do asusa a ja ma płytę główną asrcok.


(Cosik Ktosik) #7

Do asrocka Klik


(Frozenox) #8

Wybaczcie ale wczoraj się wściekłem i zainstalowałem windowsa od nowa. Ale przy uruchamianiu filmu wyświetla się dokładnie to samo nawet z tymi sterownikami z waszych linków.

W dniu 18.07.2008 , o godzinie 11:51 został dopisany post przez Frozenox

No a teraz zainstalowałem stery z ze strony c-media i komunikat się nie wyświetla ale film jest odtwarzany przez sekundę i zatrzymuje się gdy naciskam play w odtwarzaczu leci kolejną sekundę i też się zatrzymuje.


(Cosik Ktosik) #9

Może coś z kodekami, wywal stare i zainstaluj te: http://www.free-codecs.com/download/k_l ... c_Pack.htm


(Frozenox) #10

To właśnie przez kit-lite-mega-codecs-pack 4.00! Zainstalowałem ffdshow i wszystko działa jak powinno filmy też!

Wielkie dzięki za pomoc!