Sterowniki do dźwięku - nie działają mi


(Kubus12345) #1

Witam,

Po przeinstalowaniu systemu i zainstalowaniu sterowników do dźwięku nie chodzi mi dźwięk.

Zainstalowałem sterowniki do chitepsu a potem same sterowniki dźwięku proszę mi na pisać co zrobiłem źlę.

Sterowniki pobrałem ze strony: http://www.asrock.com/mb/download.asp?Model=K7VT2&o=XP te pierwsze dwa zainstalowałem co są na liście najpierw te via a potem audio proszę mi na pisać za mam zrobić prosił bym bardzo o szybką odp bo dźwięk mi jes potrzebny A tu daje specyfikacje kompa proszę o pomoc:) Z góry dziękuję.

Komputer

System operacyjny Microsoft Windows XP Professional

Dodatek service pack systemu operacyjnego Dodatek Service Pack 3

DirectX 4.09.00.0904 (DirectX 9.0c)

Nazwa komputera DOM-D3AFE696C92

Nazwa użytkownika L$Q

Płyta główna

Typ procesora AMD Athlon XP, 1148 MHz (11.5 x 100)

Nazwa płyty głównej ASRock K7VT2 (5 PCI, 1 AGP, 2 SDR DIMM, 2 DDR DIMM, Audio, LAN)

Mikroukład płyty głównej VIA VT8366A Apollo KT266A

Pamięć fizyczna 256 MB (PC3200 DDR SDRAM)

Typ BIOS'u AMI (03/07/03)

Port komunikacyjny Port komunikacyjny (COM1)

Port komunikacyjny Port drukarki ECP (LPT1)

Ekran

Karta wideo NVIDIA GeForce4 MX 440 with AGP8X (64 MB)

Karta wideo NVIDIA GeForce4 MX 440 with AGP8X (64 MB)

Akcelerator 3D nVIDIA GeForce4 MX 440 with AGP8X

Multimedia

Karta dźwiękowa VIA AC'97 Enhanced Audio Controller

Magazyn

Kontroler IDE Kontroler VIA Bus Master IDE

Dysk fizyczny ST340014A (40 GB, 7200 RPM, Ultra-ATA/100)

Dysk fizyczny Kingston DataTraveler 2.0 USB Device (7 GB, USB)

Napęd dysków optycznych HL-DT-ST DVD-RAM GSA-H55L

Status dysków SMART OK

Partycje

C: (NTFS) 38154 MB (35716 MB wolne)

Urządzenia wejściowe

Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2

Mysz Mysz zgodna z HID

Sieć

Karta sieciowa Karta Fast Ethernet zgodna z VIA (192.168.1.2)

Urządzenia zewnętrzne

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB2 VIA USB 2.0 Enhanced Host Controller

Urządzenie USB Masowe urządzenie magazynujące USB

Urządzenie USB Urządzenie USB interfejsu HID

-- Dodane 04.11.2011 (Pt) 21:11 --

Po zainstalowaniu tego chitepsu i sterownika nie chodzi mi juz kilka razy próbowałe oczywiście za kazdym razem jak instalowałem jeszcze raz to usuwałem tamte stare.Proszę o pomoc bardzo jest mi dźwięk potrzebny

-- Dodane 05.11.2011 (So) 11:15 --

Niech ktoś POMOŻE PROSZĘ


(Kubus12345) #2

??


(Alonewolf) #3

Sprawdź czy w BIOS-ie jest ustawiona funkcja AC97 dla k. dźwiękowej i czy zasoby są poprawnie przydzielone dla dźwięku (bywa tak że w samym BIOS-ie jest sporo opcji odnośnie k.dźwiękowej i któryś podczas reinstalacji został przypadkowo przestawiony... np. przerwania karty dźwiękowej). Jeśli problem nie znikł - podaj screeny z BIOS-u.


(Kubus12345) #4

ok daj mi jakiś czas zaraz to powstawiam

-- Dodane 07.11.2011 (Pn) 17:24 --

ok zobaczyłem była w BIOSIE OPCJA AC97 I BYŁA USTAWIONA NA AUTO TO USTAWIŁEM na Enabled czyli umożliwjaj i nadal nic nie działa pomocy dajcie moze jakies inne sterowniki pls bo przedtem mi nie chodziło i brat instalował jakies sterowniki pod rząd byle jaki aż w końcu jakies weszły tylko nie pamieta jakie pls


(Alonewolf) #5

Jeśli masz w kompie jakieś inne karty rozszerzeń, np. modemową PCI albo inną kartę dźwiękową wpiętą w slot PCI - usuń je, może robią jakiś konflikt. Czekam na screeny s BIOS-u.

Jest też na tej stronie co podałeś, BIOS do tej płyty głównej - zainstaluj (najnowszy). Nowsza wersja BIOS-u poprawia działanie k.dźwiękowych.