Sterowniki do laptopa Asus X71V jakie zainstalować?


(sebaele) #1

Witam serdecznie, mam takie pytanie jakie sterowniki zainstalować do laptopa Asus X71V? Z strony producenta http://pl.asus.com/Notebooks/Multimedia … /#download zainstalowałem już chipset, VGA, Audio, LAN. Co jeszcze zainstalować? Dodam że karta bezprzewodowa mi nie działa :frowning:


(falcon89) #2

Zainstaluj sterownik do wifi (Wireless).


(sebaele) #3

To wiem tylko jakie bo po rozwinięciu są jakieś 3 wersje…


(falcon89) #4

Sprawdź po kolei.

Dodatkowo sprawdź w menadżerze urządzeń przy którym urządzeniu jeszcze masz wykrzyknik.


(sebaele) #5

A co to jest: Intel WiFi Wireless LAN Driver

Intel WiFi Wireless LAN Driver for Vista ?? Bo to zainstalowałem ale karta nadal nie działa…


(falcon89) #6

Sterownik do bezprzewodowej karty sieciowej Intela (wifi).

Sprawdź pozostałe.


(sebaele) #7

Zainstalowałem

AW-NE771 Wireless Lan Driver and Application

AW-NE771 Wireless Lan Driver and Application for Vista(Please first install the Wireless

Console Utility before this driver installation.)

I Karta działa :-), lecz w Menedżer urządzeń mam jeszcze wykrzykniki:

5574778800_1359243353_thumb.jpg


(Conclusion) #8

Witaj :smiley:

Bardzo interesujący tekst na temat Twego laptopa jest w sieci -anglojęzyczny-

Are you facing wireless Internet connectivity problems in the ASUS X71V laptop?

Related:

Fix Start Up Issues with ASUS® X71Vn System

Shut Off issues in ASUS® X71Vn

Wireless Problem in ASUS® X71Vn

Technical assistance to remove virus, spyware and malware from your ASUS® X71Vn notebook

Video Drivers in ASUS® X71Vn

Upgradie Video Card in ASUS® X71Vn

http://supportforasus.iyogi.com/x71vn/a … oblem.html

Dużo tam info i porad , może coś z tego pomoże. =D> dostępny także live chat z technikiem do spraw ASUSa.


(falcon89) #9

W menadżerze urządzeń kliknij prawym na urządzenie (przy którym jest wykrzyknik), wybierz Właściwości, następnie Szczegóły i podaj Identyfikator sprzętu.


(sebaele) #10

Więc tak w:

  1. ACPI\ATK0100

*ATK0100

  1. HDAUDIO\FUNC_02&VEN_11C1&DEV_1040&SUBSYS_10431636&REV_1002

HDAUDIO\FUNC_02&VEN_11C1&DEV_1040&SUBSYS_10431636

  1. Podstawowe urządzenie systemowe

  2. Podstawowe urządzenie systemowe

  3. Podstawowe urządzenie systemowe

Takie coś pisze w szczegółach.


(falcon89) #11

Ad 1. Pobierz ATK0100 Utility (w sekcji Utilities)

Ad 2. Pobierz Audio Driver (sekcja Audio)


(sebaele) #12

Sterowniki Audio już instalowałem na samym początku :frowning:


(falcon89) #13

Działa dźwięk?


(sebaele) #14

Dźwięk działał nawet zaraz po zainstalowaniu systemu na nowo ale mimo tego wrzuciłem te sterowniki AUDIO.

Po zainstalowaniu ATK0100 Utility (w sekcji Utilities) znikło ACPI\ATK0100

*ATK0100 a reszta pozostała :frowning:

Jeśli chodzi o ten dźwięk to działa tylko nie wiem dlaczego tylko prawy głośnik i to jeszcze trzeszczy, zrobiło się tak pare tygodni temu więc postanowiłem na nowo zainstalować system no ale problem nie znikł…


(struart) #15

Przy tych podstawowych urządzeniach systemowych nie ma żadnego identyfikatora?

Te HDAUDIO są O DZIWO… od modemu Agere poszukaj na stronie asusa tego.


(sebaele) #16

No niestety ale przy tych podstawowych urządzeniach systemowych nie ma żadnego identyfikatora :frowning:

Dodane 27.01.2013 (N) 1:53

No i znikło kolejne HDAUDIO\FUNC_02&VEN_11C1&DEV_1040&SUBSYS_10431636&REV_1002

HDAUDIO\FUNC_02&VEN_11C1&DEV_1040&SUBSYS_10431636 po zainstalowaniu LSI Modem driver ale pozostały jeszcze trzy:

  1. Podstawowe urządzenie systemowe

  2. Podstawowe urządzenie systemowe

  3. Podstawowe urządzenie systemowe


(struart) #17

No jakoś nie mogę w to uwierzyć, żeby tam nic nie było.

W windows update nie znalazł jakiegoś sterownika? Może akurat to złapie. :slight_smile:

Masz tam jakiegoś bluetootha?


(sebaele) #18

Zainstalowanie sterowników z Card Reader rozwiązało problem nie ma już żadnych wykrzykników :-).

Mam jeszcze takie pytanie, czy instalować sterowniki z:

-touchPad który działa

-Utilities

-BlueToot (kiedyś było w laptopie teraz jak to instaluje to nie wykrywa żadnych urządzeń i nie idzie zainstalować)

-Camera (po włączeniu skype obraz z kamerki jest do góry nogami)

-Others

-TV/Radio

-Manual

???


(Lechoslawgmer) #19

zainstaluj jeszcze tylko te od kamery : obraz jest odwrotnie bo sterownik zainstalowała się wcześniej automatycznie, należy w menadżerze urządzeń go odinstalować i zainstalować sterownik “ręcznie z dysku” wskazując plik ze sterownikiem ten pobrany !


(sebaele) #20

Pobrałem i jak chce wskazać te sterowniki to tak jak by nic nie było w tym folderu a są sterowniki wypakowane.