Sterowniki do płyty Asusa


(Loker 13) #1

Witam Panowie i może Panie.

Otoz nastal mnie problem. Generalnie chodzi o brak dzwięku w nowym pc (płyty brak)

poszukuje sterownikow od karty dzwiekowej zintegrowanej.

PLYTA - ASUS P5G41C-M LX karta dzwiękowa 6-cio kanałowa" MSI live virtual camera "

w googlach szukalem i szukam nadal lecz nie moge ich sie doszukac.

z góry wielkie Dzięki, za jakąkolwiek pomoc i za szczere chęci dobrzy ludzie : )


(Cedar) #2

Użytkownik z tak dużym stażem i nie wie gdzie szukać oprogramowania. Wstyd.

http://asus.com.pl/product.aspx?P_ID=YraY16Bgg3U1mAW1


(fiesta) #3

programowiec , Proszę o konkretne zatytułowanie wątku, oraz dostosowanie posta do wymogów zawartych w temacie:

viewtopic.php?f=16&t=394978

Zignorowanie prośby topic :arrow: Śmietnik.


(Loker 13) #4

Cedar. Dzięki za chęci, jednakże na asus.com.pl jak pobrałem te sterowniki Audio > Via Audio Driver V6 . . .

Po instalacji jest nadal ten sam problem. Brak dzwięku, nic nie mogę nadal w panelu sterowania zmieniać kombinowac etc.

Ps. Wlasciciel tego konta spi juz smacznie, uzyczylem go na chwilke : )


(Cedar) #5

Te sterowniki na pewno są odpowiednie i wszystko powinno działać.

Uruchom menedżer urządzeń i napisz przy których masz "kolorowe znaczki"


(Loker 13) #6

-- Dodane 20.10.2010 (Śr) 22:16 --

ale dowalilem. wybaczcie zaraz usune


(djkamil09061991) #7

Nie wiem czy dobrze znalazłem (moge się mylić) ale jest to karta High Definition:

Zainstaluj kolejno:

chipset:

http://dlcdnet.asus.com/pub/ASUS/misc/u ... taWin7.zip

UAA:

http://www.hotfix.pl/infusions/pro_down ... hp?did=210

dzwięk:

http://www.hotfix.pl/infusions/pro_down ... a-p218.htm

Wejdź w:

Start -> Panel sterownia -> Dźwięki i urządzenia audio -> zakładka "Audio" -> w pozycji "Odtwarzanie dźwięku" sprawdź, czy jest wybrana Twoja karta dźwiękowa. Jeżeli nie, to wybierz ją -> Zastosuj, Ok.


(Loker 13) #8

Dzięki kamil, że próbujesz. Zainstalowałem pierwszy i 3 link, jednakże link drugi "lang exe" gdy instaluje, wyskakuje iż:

http://img214.imageshack.us/img214/3210 ... latora.png

Ma ktoś może jeszcze jakieś pomysły? Albo może Ty Kamlilku ? powiem wam załamuje mnie to, może poprostu zmienić oprogramowanie na win 7?


(Cedar) #9

Widzę tu podstawowy błąd - dlaczego nie rozpakowujesz sterowników tylko uruchamiasz instalator z okna WinRar? Zanim uruchomisz instalator, wypakuj to wszystko do jakiegoś folderu na pulpicie i dopiero uruchom instalator z tego folderu


(djkamil09061991) #10

Musisz próbować sterowników sprawdz te 2:

http://europe.asrock.com/downloadsite/drivers/Intel/Audio/VIA_Vista64_Vista_XP64_XP_2K(v660e).zip

http://europe.asrock.com/downloadsite/drivers/Intel/Audio/VIA_Win7-64_Win7(V7500F_HDMI).zip


(Loker 13) #11

A Ok. Od teraz rozpakowuje i dopiero instaluje. Lecz wyskakuje następny problem.

Problemem przy instalacji jest "We can't find HD Audio Device" nie może znaleść sprzętu? nie rozumiem

konkretnie o co chodzi instalatorowi (głośniki słuchawki są podłączone).

Kolejny raz muszę wam serdecznie podziękować za starania. Jesteście moimi Guru : )

serio ciężka sprawa i na prawdę bez muzyki dzwięku ogólnie TraGeDia.

Także dzięki za wszelką pomoc.