Sterowniki dźwięku, dziwny problem, systemboard pc133


(Mich@el Ang3lo) #1

Zacznę od początku:

1) Naprawiałem komputer (konkretnie instalowałem system) u mojego znajomego. Był tam zainstalowany Win98SE.

2) Sformatowałem dysk i wgrałem WinXP (bez SP1 lub 2). Dzialal b. dobrze.

3) Gdy instalowałem wcześniej ten Win98SE to miałem płytę ze sterownikami (dźwięk, grafika, płyta główna).

4) Gdy zainstalowałem WinXP, nie bylo sterownikow do niego (konkretnie do karty dzwiekowej, ktora jest zintegrowana, poniewaz jest to stary komputer z 1997 r.) (sterowniki z tej plyty byly dla Win98, Me, 2000).

Opisze ta plyte ze sterownikami: Na gorze jest napis SystemBoard pc133, po prawej od tego napisu jest napis v7.81A , a pod tym sa napisy IDE Drivers, VGA Driver, Sound Driver itp. (to co znajduje sie na plycie).

Nie wiem jaka ma plyte glowna lub karte dzwiekowa, poniewaz nie mam mozliwosci sprawdzenia, mieszkam od niego daleko. Jade dzisiaj tam po poludniu wlasnie i nie wiem jakie sterowniki sciagnac... Bardzo prosze o pomoc.

Znalazlem w internecie kilka stron (po wpisaniu w google sound driver v7.81a :

http://www.allsupport.net/faq/barebonefaq.html#q18

Znalazlem tez na tej stronie ten fragment:

PODSUMOWUJAC: Potrzebuje sterownikow do karty dzwiekowej zintegrowanej prawdopodobnie. Pomozecie mi szukac? Bardzo dziekuje za pomoc.


(popula) #2

http://pclab.pl/file4181.html lub TU


(Seba86mu) #3

Mich@el Ang3lo , pobierz i zainstaluj na owym komputerze program EVEREST.

Otwórz program, ikona Komputer, ikona Podsumowanie i spisz informacje z pozycji:

Nazwa płyty głównej

Multimedia (karta dźwiękowa)


(Mich@el Ang3lo) #4

He, pisałem już, ze nie mam możliwości sprawdzenia tego, ponieważ ten komputer jest daleko ode mnie, a będe tam dopiero po południu. Byłem wczoraj u znajomego, ale niestety nie ma internetu a ja nie mialem everesta (wiedzialem ze moge nim sprawdzic ale coz....). Jade dzisiaj do niego, pobralem te strerowniki, ktore podal @popula:

Zainstaluje je, i napisze wieczorem jak wroce czy dzialaja. Bardzo dziekuje narazie za pomoc. :wink:

Taka pomoc zasługuje na WIRTUALNE PIWO =D>


(popula) #5

Zrób tak jak radzi seba86mu. Te stery które podałem, mogą nie działać. Kiedyś robiłem znajomemu takie pudło jak przez ciebie podane, ale nie dam głowy czy to było od dźwiękówki realtek'a. W razie problemu, będziemy szukać dalej.


(Mich@el Ang3lo) #6

Nie było by problemu, gdyby ten znajomy mieszkał bliżej. Wtedy sprawdził bym everestem płytę główną i ew. kartę dźwiękową i ściągnął u siebie na kompie te stery, ale niestety ten znajomy mieszkał bliżej.

@popula

Czy te sterowniki, które podałeś będą działać na zintegrowanej karcie realteka (w ogóle czy może być zintegrowana karta firmy realtek)?


(dragonn) #7

Chyba wszystkie stery pod 2000 (napisałeś że są na płycie) wchodzą na xp bo jądro systemu 2000 jest też w xp


(popula) #8

Mich@el Ang3lo , co do pytania- tak (tak).


(Mich@el Ang3lo) #9

Wczoraj nie mogłem odpisać niestety, ale robię to dziś. Więc tak:

wg. everesta ta karta dźwiękowa to C-Media CMI8738/C3DX Audio Device

Miałem szczęście, ponieważ ściągnąłem sterowniki do wielu różnych kart dźwiękowych, m. in. do kart firmy C-MEDIA. Dźwięk już jest. Dziekuje za ew. pomoc i zainteresowanie moim problemem.

WG. MNIE, TEMAT MOŻNA JUŻ ZAMKNĄĆ.