Sterowniki od nagrywarki


(J4ceeq) #1

witam

niedawnymi czasy mialem na swoim kompie wirusy, naszczescie juz ich ich nie ma - format C i po sprawie ;]

jednak od tego czasu nagrywarka mi czesto zacina kompa tak ze wogole nie ma zadnej reakcji

mysle ze to wina sterownikow, bo jak instaluje na nowo wina to chyba mi nie instaluje na nowo sterow, bo przeciez podczas instalacji z nich korzysta...(tak mi sie wydaje)

tak wiec mam pytanie jak recznie zainstalowac sterowniki do nagrywarki? w jakim folderze jakie pliki podmienic

aha moja nagrywarka TSST DVD Writer Model SH-S162

aha nie mam tez sterownikow wiec prosze o jakies najnowsze :smiley:

z gory dziekuje za pomoc


(enjoypoznan) #2

http://www.softwarepatch.pl/przegladaj/ ... ---RW.html


(Daghda) #3

Uważam, że tutaj znajdziesz odpowiedź.


(J4ceeq) #4

sciagnalem, ale sa one w formacie bin, a alcohol nie moze ich otworzyc....:confused:


(Daghda) #5

Sorry, co Ty chcesz z tymi sterownikami zrobić...? Przecież one nie będą w innym formacie.


(J4ceeq) #6

To co ja mam ten plik .bin przerzucic do jakiegos folderu czy cos?


(Daghda) #7

Z driverem powinien byc jeszcze jakis instalator... ale kazdy sprzet na inne reguly. Sprawdz tam, gdzie sciagales plik.

...bo biaria, ktore masz, to juz jakies sterowniki. Tylko nie masz dla nich "transportu".


(Heniu133) #8

Odinstaluj nagrywarkę w menedżerze urządzeń i restart.

Potem odinstaluj kanał IDE na którym jest podłączona.

Spróbuj też nowy firmware.


(J4ceeq) #9

kurka rozkrevilem nagrywarke bo myslalem, ze jest w srodku zakurzona, ale nie byla.....zamontowalem ponownie i wogole plyt nie czyta... komp sie po chwili zawiesza, ja nawet nie dotykalem tam niczego w srodku...

pomozcie nie wiem czy to jest wina sterow czy moja.....

aha zapomnialem dodac ze moj kumpel bawil sie tam z tylu tym bialym zworkiem i nie wiem czy pozniej dobrze podlaczyl.....

ja mam jedna nagrywarke wiec powinienem miec chyba ustawione na master, ale nie wiem jak to jest oznaczone, bo tam jest 6 pinów......


(Heniu133) #10

http://www.tomshardware.pl/howto/20020904/diy-10.html

Taśmy odpinałeś?