Stery do sieciowki


(Djmac) #1

Czy moze ktos posiada z Was sterowniki do karty sieciowej 3Com EtherLink XL PCI Combo NIC (3C9000-COMBO) bo nigdzie w internecie nie moge ich znalezc a sa mi potrzebne > pod windowsa 2000, ew. 98 jakby sie znalazly jeszcze. bede wdzieczny


(Rarlab) #2

sprobuj te:

http://support.3com.com/infodeli/tools/ ... 3c90x1.exe


(Djmac) #3

nie udalo sie ... caly czas przy sieciowce w menadzerze urzadzen jest wykrzyknik... te stery tez nic nie pomogly ...

Złączono Posta : 18.06.2006 (Nie) 13:43

chociaz nie wiem... bo pokazal sie komunikat ze nie ma zasobow do dzialania tego uzadzenia i ze jesli chce zeby dzialalo musze wylaczyc inne..tylko teraz pytanie co ??? :expressionless:


(Rarlab) #4

w archiwum sa 3 foldery, dla twojej karty powinien pasowac 1

ale przed instalacja odinstaluj te w menadzerze urzadzen


wejdz w zakladke zasoby i sprobuj ustawic auto lub recznie


(Djmac) #5

no stery niby dobre ale nadal to samo :frowning: i chyba problem jest w tym ze brak podpisu cyfrowego... coz poczac :?


(JNJN) #6

To raczej nie problem.

Odinstaluj dokładnie sterowniki karty - wyczyść system.

Wchodzisz do biosu i wyłącz na disabled nie używane porty i urządzenia i zapisz bios Save.

Instalujesz stery.

Jak to nic nie da,odinstaluj stery - wyłącz kompa i zmień slot PCI dla karty,unikaj I portu PCI licząc od AGP.

Instalujesz stery.

Jak to nic nie da,wyłącz kompa i wyłącz z sieci 230V,robisz reset biosu baterią/zworką,odpalasz bios - wyłączasz wszystko w biosie co niepotrzebne i zapisz bios Save.

Instalujesz stery.


(Djmac) #7

port AGP to ten stary tak ? tylko ze jego nie moge wylaczyc bo to stary komp i na AGP jest podpieta dzwiekowka ktorej wogole nie wykrywa :expressionless: tylko ze ona nie jest prawde mowiac ani na AGP ani na PCI jest ciut ktotsze wejscie na niej niz AGP a dluzsze niz PCI :?

Złączono Posta : 18.06.2006 (Nie) 14:54

dobra sieciowce zmienilem gniazdo na inne.. zaraz pod grafika no i zaczela dzialac :slight_smile: moze to samo zrobie z dzwiekiem.. moze tez sie ruszy.. no bo karta jest podobno w pelni sprawna ale nie wykrywa jej system :?


(JNJN) #8

Coś Ci się myli port AGP - dla kart grafiki.

Dzwiękówka może jest na porcie ISA.

Weź książkę do płyty i poczytaj o gniazdach.

Podaj typ płyty i jej rewizję PCB.


(Djmac) #9

mozliwe ze cos mi sie pomerdalo :wink:

co to za plyta ? pojecia nie mam ... nigdzie na niej nic nie widze ... chyba ze jakims everestem zaraz sprawdze... To troszeczke zabytek :wink:

sa 3 stare porty na niej takie czarne dlugie... i sa zwykle PCI takie standardowe... to tylko sieciowce zmienilem miejsce z ostatniego na pierwszy wolny ...

a dzwiek jest wlasnie w takim starym porcie...

ksiazeczke.. hehe niestety nie posiadam takowej :slight_smile: watpie zeby tyle lat co ma ten sprzet ona wytrzymala :wink:

Złączono Posta : 18.06.2006 (Nie) 15:06

mniejsza o wiekszosc :wink: zmiana gniazda dla dzwieku rowniez pomogla :wink: wszystko juz dziala :smiley: nie wiem jakim cudem :mrgreen: no ale dziala :slight_smile: dzieki za pomoc :wink: mozliwe ze ISA (takie stare porty dluzsze od PCI byc moze mi sie pomylila tylko ich nazwa :wink: )


(JNJN) #10

To mogą być ISA.

Wejdziesz do biosu w sekcji PNP/PCI Configuration dla IRQ 3 i 4 zmienisz z PCI/PNP na ISA.

Opcje mogą być podobne więc szukaj na końcu zapisz bios Save.

I komp powinien wykryć sprzęt,jeśli nie spróbuj go zainstalować przez dodaj sprzęt lub z programu instalacyjnego do karty.

Jak dalej nic zmień slot ISA na ostatni lub inny i próba instalacji karty - jak dobra i masz stery powinna ruszyć.


(Djmac) #11

ale jak juz poprzekladalem wyzej wszystko dziala znakomicie :slight_smile: i sieciowka i dziek :slight_smile: wiec juz chyba nie bede kombinowac poki co :slight_smile: chbya ze sie popsuje :wink: dzieki wielkie :smiley: