"Strach" przed instalacją W7 i problem z VHD oraz bluescreen


(Blazejjba) #1

Kiedyś już pisałem o tym na forum, jeszcze sporo czasu wcześniej. W końcu po pobraniu obrazu zdecydowałem się zrezygnować z instalacji(głównie z powodu wersji językowej). Teraz natomiast gdy są dostępne "spolszczenia" jeśli można tak to nazwać, ale wystarczy to że choć trochę może być w ojczystym języku.

Teraz przejdę do właściwego tematu, czyli:

ściągam sobie teraz najnowszą kompilację W7. Czytam to forum i coraz bardziej się zniechęcam. Boję się że na przykład zniknie mi XP jak to już u kilku osób było i będzie trzeba kombinować i może jeszcze coś z tego nie wyjść :frowning: . Może np. jak to jeden forumowicz mówił, że jak wgrał sterowniki to mu wszystko zawisło i musiał od nowa wgrywać wszystko.(Apropo sterowników ati nie wydało ich jeszcze do windows 7 i mojaj karty, to co mam wgrać od visty czy w wcale?)

I czy nie można przewidzieć czy wystąpią ewentualne problemy? Aha i mam zamiar instalować w7 na VHD, czy to zmniejszy ryzyko "komplikacji"?


(Olaponiatowicz) #2

Szczerze Ci powiem na swoim przykładzie: Mój były główny system do Vista. Od kiedy pojawiła się pierwsza beta Windows 7, zawsze instalowałem na drugiej partycji. I nie przypominam sobie, abym miał jakiekolwiek komplikacje z tego powodu. Sterowników nie wgrywałem żadnych, "siódemka" mnie w tym wyręczała i nie było ani jednej zwiechy kompa.

Więc nie zrażaj się na starcie komentarzami innych. Póki sam nie spróbujesz, nie będziesz wiedział.

Pozdrawiam :slight_smile:


(Blazejjba) #3

Dzięki za miłe słowo. Mam 60% więc już niedługo spróbuję.


(henja1) #4

Spróbuj na wirtualnym dysku wtedy nie tracisz podstawowego systemu

http://dobreprogramy.pl/index.php?dz=8& ... +dysku+VHD

ja tak mam i całkiem fajnie działa obok Visty


(Agatonster) #5

blazej.30 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Blazejjba) #6

henja1: czytaj uważnie co piszę, napisałem że mam zamiar to zrobić.


(Paweł3779) #7

Powiem tak... Też miałem niezłego stracha przed instalacją Windows 7.

Jednak się przełamałem i zainstalowałem go.

Jak na razie wszystko chodzi dobrze.

Ku mojemu zdziwieniu działa na nim większość aplikacji z Windows XP (nawet gra Colin McRae 04 odpalił).

Dlatego powiem tak, gdybym brał do siebie to wszystko co ludzie piszą to bym komputera bał sie uruchomić :stuck_out_tongue: .

Zainstaluj sobie ten system. Polecam. :slight_smile:


(Binio21a) #8

Baba jesteś że sie boisz? xD System jest bardzo dobry, stabilny. Nie ma sie czego bać :wink:


(Mireczek) #9

Zainstalowałem już wersję RC na 4 komputerach i nie było najmniejszych problemów. Dwa komputery miały XP Pro, a dwa Vistę Home Premium. Nigdzie poprzedni system się nie zepsuł i można go używać, ale uwierz - szybko nie będziesz chciał używać XP lub Visty. :slight_smile:

Co do sterowników, to właśnie przed chwilą Windows Update ściągnęło mi pełną wersję sterowników ATI. Wszystko działa. Ogólnie, to nie musiałem szukać ani jednego sterownika, a trochę sprzętu mam w kompach.


(Lar3do) #10

Zainstaluj - nie pożałujesz :wink: Na prawdę warto.


(Blazejjba) #11

No dobra, mam obraz już wypalony, chciałem przetestować narazie jak działa na Virtual PC 2007. Próbowałem utworzyć przez diskpart w XP dysk VHD, ale dostałem w zamian taki komunikat:

"Microsoft DiskPart w wersji 5.1.3565

PARTITION - utwórz partycję.

VOLUME - utwórz wolumin."

Natomiast na wyżej wymienionej maszynie wirt. coś było, ale nie zapisałem też błąd jakiś coś w stylu 'create' is....

Składnia i ścieżki są na 100% prawidłowe, tak jak w artykule. Nie wiem w czym jest problem.

Czytałem na innych forach że diskpart od Xp i Visty nie potrafi zrobić VHD. Ale w artykule pisze inaczej...


(system) #12

Dokładnie jak wyczytałeś na innych forach, diskpart z XP czy Visty nie tworzy VHD. Więc albo w tym artykule o którym wspominasz piszą głupoty, albo źle go zrozumiałeś.


(Blazejjba) #13

http://dobreprogramy.pl/index.php?dz=8&a=214&Instalacja+Windows+7+na+wirtualnym+dysku+VHD oto link.

I cytat:

Może i nie jest określone z jakiego systemu, ale logicznie rozumując, posiadając już W7 (z diskpartem który potrafi tworzyć VHD) po co mamy drugi raz instalować to samo? Ale dobra, nieważne.

Ale czemu w instalatorze "wyskakuje" błąd? Dlatego że to maszyna wirtualna(chyba nie ale może)?


(Dritone) #14

Artykułu na DP nie czytałem (chyba za długi jak dla mnie :wink: ), ale spóbuj tak -> http://dawka.wordpress.com/2009/05/08/i ... dysku-vhd/ - działa wyśmienicie. Oczywiście robisz to po rozruchu z dysku instalacyjnego "siódemki".


(Blazejjba) #15

Niestety wyskakuje: "'create' is not recognized as an internal or external command operable program or batch file", co po polsku oznacza "'create' nie jest rozpoznawana jako polecenie wewnętrzne lub zewnętrzne, program wykonywalny lub plik wsadowy."

Nie można przypadkiem stworzyć dysku w virtual pc i tylko go zamontować?


(henja1) #16

niestety nie da rady musisz dokładnie zrobić tak jak jest napisane w artykule

http://dobreprogramy.pl/index.php?dz=8& ... +dysku+VHD

będzie działać bez problemu


(Blazejjba) #17

Naucz sie czytać ze zrozumieniem a nie czytasz tylko ostatnie zdanie. Wgrywam przecież tak jak w artykule i gdy wcisne przy wyborze dysku Shift+F10 i wpisze ww. polecenie wyskakuje ww. błąd! !!


(henja1) #18

musisz przejść na partycję na której chcesz zainstalować wirtualny dysk np.e:

następnie e:\>md VHDs

później e:\>diskpart

i dopiero polecenia tworzące wirtualny dysk tzn create .....

to wszystko po wciśnięciu shift+F10

co do czytania ze zrozumieniem to właśnie tak czytam Twoje posty myślałem że Ty też czytasz ze zrozumieniem artykuły łącznie z obrazkami które wspomagają tekst a nie sam artykuł :o =D>


(Dritone) #19

Da się, nawet cały system podpiąć pod menu rozruchu :arrow: http://dawka.wordpress.com/2009/03/19/j ... windows-7/

Co do twoich problemów - popełniasz gdzieś błąd po drodze, bo sposób działa z mojego poprzedniego postu :wink: Co do sposobu z poleceniem MD itp., to ten w RC szwankuje, o czym zresztą rozmawialiśmy już (z MarSem) na tym forum.


(henja1) #20

nie wiem z czym miałeś problem? ja opierałem się dokładnie na podanym przeze mnie artykule i sposób z poleceniem MD u mnie zadziałał bez zarzutu