Strasznie miganie obrazu


(Devildevil4) #1

nie wiem czy dobrze dałem temat jak cos prosze o przeniesienie otóż mój problem polega na tym ze strasznie miga mi obraz nie idzie wytrzymac moja rozdzielczosc to 1440 na 900 LCD19' prz 75 herców w sklepie mi powiedzieli ze mam miec ta rozdzielczosc prz 60 cherców ale wtedy jeszcze gozej jest mój komp to amd athlon 64 3000 1 giga ramu karta.g. ge force 7300 gt 256na 128 zasilacz 350 nie pamientam firmy :slight_smile: win xp dodam ze na innym kompie monitor chodzi dobrze grafika była sprawdzana tez na innym kompie tez było dobrze jakies sugestie??

Złączono Posta : 17.08.2007 (Pią) 19:24

zapomniałe dodac ze wszystkie wtyczki sa podociskane


(Toffik325) #2

albo Ci sie rypie monitor... albo moze spróbuj zmniejszyć rozdzielczośc... moze to cos da ale szczerze to wątpie xD


(Bartlomiej Kwiatkowski) #3

Jak jesteś na pulpicie Windows (zakładam, że masz taki OS), to też ci miga? Jeśli tak to dziwne bo nawet przy 60 Hz LCD nie powinien migać. Kliknij prawym przyciskiem myszki na pulpicie i przejdź do zaawansowanych ustawień grafiki. Tam sprawdź czy rzeczywiście masz 60 Hz lub więcej.


(Devildevil4) #4

monitor mam nowy jakies 3 tygodnie nawet włascowosciach sprawdzalem mam 60 herców na innych kompach wszystko oki jest także z k.grafiki tez sprawdzalem podejzewam zasilacz bo mam 350-tke ale nie jestem pewny?? a niechce pieniedzy w błoto wyzucac


(system) #5

mam to samo , tylko u mnie jest to usterka mechaniczna, kabelek nie łaczy i jak miga to musze delikutasnie poruszac nim.

pozdro


(Fifka32) #6

mam tak samo sprawdz zasilacz :slight_smile:


(Devildevil4) #7

moze mam za słaby ?? , czy mi sie opłaca nowy kupywac zasilacz ??