Strasznie zamula neta i kompa (100% CPU)


(Zuraw1989) #1

W ostatnich dniach strasznie zamula mi neta i kompa. Coraz częściej jest 100% CPU. Proszę o sprawdzenie logów.

hijackthis - http://wklej.org/id/27365/

silent runners - http://wklej.org/id/27366/


(Neon1992) #2

Fix w HijackThis:

Wrzuć log z ComboFix na WKLEJTO lub WKLEJ.ORG następnie link wklej na forum.


(Zuraw1989) #3

ComboFix - http://wklej.org/id/27394/


(huber2t) #4

Do wyleczenia pendrive z wirusów użyj

Perlovg Removal Tool

Flash Disinfector

lub format

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

c:\winxp\system32\iAFEdCHh.exe

c:\winxp\system32\swob.exe


Registry::

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{1dd7da90-9865-11dc-aab0-00304f28a9e7}]

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{1dd7da91-9865-11dc-aab0-00304f28a9e7}]

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Zuraw1989) #5

Log - http://wklej.org/id/27613/


(huber2t) #6

Spróbuj ponownie uruchomić combofix z CFscript'em

W czasie pobierania i skanowania combofixem zamknij wszelkie programy ochronne (Antywirusa, zaporę)

Jak nie pomoże:

Spróbuj podczas pobierania zapisać nie pod nazwą ComboFix.exe tylko z kreską pomiędzy:

Combo-Fix.exe

Jeśli to również:

Uruchom combofix w trybie awaryjnym


(Zuraw1989) #7

log - http://wklej.org/id/27671/


(huber2t) #8

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

c:\winxp\system32\iAFEdCHh.exe

c:\winxp\system32\swob.exe

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link