Straszny problem przy odpalaniu kompa!


(Smaqou) #1

Mam problem… Odpalam komputer, wszystko jest ok, otwiera się Windows XP, pojawia się pulpit, wszystkie ikony po czym wyskakuje mi czarne okienko (takie jak okno komend) z napisem: C:/windows/mwfire… - plik zbyt duży do otworzenia (czy jakoś tak)… W tym momencie jakby zawiesza mi sie komputer, nie mogę kliknąć w żadną ikonę, po prostu nie mogę zrobić NIC.

Dopiero gdy kliknę CTR+ALT+DEL i wyłączę explorer.exe oraz ctfmon.exe (znika mi wszystko z pulpitu poza oknem menedżera urządzeń i tapetą bez ikon) mogę normalnie pracować - mogę otwierać programy wpisując w ścieżkę komend w Menedżerze urządzeń…

Co zrobić żeby mój komputer działał normalnie?? Pomóżcie! !!


(El Presidento) #2

Mogłbys podac dokładny komunikat błedu.

Uzyj konsoli odzyskiwania z płyty:

http://www.searchengines.pl/phpbb203/in … opic=14270


(Smaqou) #3

Wyskakuje mi to okienko i w tym momencie komp się zawiesza, jest pulpit elegancko wszystkie ikonki, ale nie mogę w żadną kliknąć, mogę ruszać myszą ale nie mogę nic kliknąć… Dopiero jak wyłączę EXPLORER.EXE i CTFMON.EXE to mogę odpalać programy przez Menedżera Urządzeń…


(Beber Cerveza) #4

moze masz jakas niepoprawna aplikacje w autostarcie i zrob to co Zenek Rolnik pisal


(lysysz) #5

A może instalowałeś jakieś tapety lub wygaszacze , których już nie masz na kompie.

Może to ten problem , ale nie jestem pewny.

Może coś Ci zapaskudziło kompa i podczas uruchamiania PC uruchamia jakiś nieznany proces.


(Patricko) #6

Zainstaluj program tuneXP.

Potem wlacz ze ustawil szybkie bootowanie komputera.

U mnie to pomaga i czuc ze komputer sie szybciej wlacza.

Jesli jednak jakas aplikacja Ci muli to najpierw ja wylacz z msconfig :wink: