Strony ładują się, a potem znikają w firefoxie


(Tomatoboy) #1

Witam,

mam dość dziwny problem, mianowicie kilka stron (dokładniej onet.pl oraz pocza na o2.pl) ładuje się normalnie, widzę je przez kilka sekund, po czym nagle strona robi się cała "biała", w dolnym pasku widnieje napis "Przeczytano www.google-analytics.com" i generalnie strona sprawia wrażenie, jak gdyby się cały czas przeładowywała i na tym koniec.

Próbowałem już przeinstalować przeglądarkę, wyczyściłem wszystkie ustawienia, ciasteczka itp itd. oraz przeskanowałem system avirą. Dodam, że z innymi stronami nie ma takiego problemu. Jest to dość uciążliwe, zwłaszcza, iż posiadam konto mailowe na o2.pl.

Proszę o pomoc


(XMan) #2

Sprawdź na innych DNS-ach :

Open

208.67.222.222

208.67.220.220


lub TP.SA.

194.204.159.1

194.204.152.34


lub Google

8.8.8.8

8.8.4.4


Jak jest na IE ?


(Tomatoboy) #3

Niestety zmiana DNS-ów nie pomaga.

Na IE wszystko gra

Dodam, że niekiedy podczas klikania w hotlinki otwiera się nowe okno firefoxa z google.pl


(XMan) #4

Jakimi programami czyścisz komputer ?

Jeżeli żadnymi to zainstaluj chociaż CCleaner.

CCleanera używaj zawsze po deinstalacji programów, sterowników oraz częstym surfowaniu w internecie.

Nic nie zmieniaj w jego ustawieniach, wystarczy :

u góry po lewej ,,Cleaner" na dole Analiza -> Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znaleźć problemy -> Napraw zaznaczone problemy.


(Tomatoboy) #5

Wielkie dzięki, po przeczyszczeniu ccleanerem strony znowu działają :slight_smile: