Strony o antywirusach nie wchodzą i inne problemy po infekcj


(qwaler) #1

Mam windows xp w pracy + sp3 ale informatyk który zna hasło na admina nie powiedział mi i nie mogłem zainstalować żadnych aktualizacji. Nie było również antywirusa(nie żartuję)! OK jakimś cudem dzisiaj wchodzę i było włączone konto admina(nie wiem co robił informatyk). No ale wziąłem się za robotę. Pomyślałem że warto zainstalować aktualizację i nie wchodzi strona microsoftu! Zauważyłem że żadne strony z frazami o antywirusach nie wchodzą również. Zainstalowałem antywirusa i skanuję teraz. Wyszło że mam TR/Crypt.zpack.gen i autoruna jakiegoś. Nie widzę ukrytych plików i jak zmieniam od razu wraca poprzednie ustawienie. POMOCY! !!


(deFco247) #2

To jest infekcja robakiem Conficker, co tłumaczy brak dostępu do witryn Microsoftu oraz producentów antywirusów.

Pokaż logi z narzędzi OTL + GMER.

Z OTL pokazujesz dwa wynikowe logi OTL.txt + Extras.txt

Przed uruchomieniem skanu w OTL wklej w jego dolne białe okno ten tekst:

Przed uruchomieniem powyższych narzędzi odinstaluj (jeśli posiadasz) wszelkie programy tworzące wirtualne napędy (Daemon Tools, Alcohol itp.) oraz usuń instalowany przez nie sterownik SPTD narzędziem SPTDInst z opcji Uninstall (jeśli będzie zszarzałe, to OK).

Zawartość logów wklejasz na wklej.org lub wklej.to, a w poście dajesz link.


(scripter1) #3

Też miałem to.

Temat był już wielokrotnie poruszany, między innymi tu: problem-ukrytym-folderem-t395331.html?hilit=mia%C5%82em%20wirus#p2538953

Ten log co dałeś to się do niczego nie nadaje, daj log z OTL, pewno strona OTL nie wejdzie ci ale możesz go łyknąć stąd: internet-jest-ale-nie-wczytuja-sie-strony-t401691.html#p2575416


(qwaler) #4

Usunąłem wirusy, mogę zaktualizować. Teraz poprosiłem informatyka o wpisanie hasła. On mówi że się nie zna na windowsie tylko na linuksie. Teraz aktualizuję i myślę że raczej to długo potrwa (40 aktualizacji). Po zaktualizowaniu wysłać Wam loga czy teraz bo się nie znam :roll: .


(scripter1) #5

Skoro już trwa aktualizacja (nie wiem czy ustawiłeś na tylko pobierz czy na pobierz i zainstaluj) to niech aktualizacja dojdzie do końca i potem daj logi.


(qwaler) #6

Dałem na pobierz i zainstaluj, niestety nie przeczytałem przed aktualizacją nowych postów :frowning:


(Monczkin) #7

Wydzielono z czy-microsoft-awarie-serwera-czy-wam-dziala-t402914.html


(qwaler) #8

Huh, ostatnio w pracy miałem straszną nawałnicę roboty i nie miałem czasu na zrobienie skanu otl'em i gmer'em. Postaram się zaraz zrobić i dać wam z komputera z xp i z 2000

_________________________________________________

Windows XP:

Otl.txt http://wklej.to/AsOs

Extras.txt http://wklej.to/XFH3

Gmer http://wklej.to/9C2s


(deFco247) #9

To wydaje mi się coraz bardziej podejrzane. Dzisiaj to już trzeci przypadek braku tego pliku w systemie.

Pobierz SystemLook i uruchom.

Wklej w niego:

Klikasz Look i pokazujesz wynikowy raport.