Strony otwierają się wolno!


(Adiksk1) #1

Co zrobić aby strony oywierały sie szybko mam neo 512 i wolno coś działa mi przy otwieraniu stron . Mam przeglądarke Internet Explorer czymozezmiana przegladarki przyśpiesz otwieranie sie stron a jak nie to co mogę zrobi aby przyśpieszyć ?


(Austin1989) #2

Po pierwsze wklej zestaw logów. Po drugie: opera 9.02 po 3: Przeskanuj kompa skanerem online. np.mks :mrgreen:

========================

Edytowano

monczkin


(wacek) #3

Hmm radził bym przejść np. na firefox-a i wtedy robisz tak:

http://forum.dobreprogramy.pl/viewtopic … ht=firefox

A jeżeli na prawde chcesz zostać przy IE to ściągnij xp-AntiSpy i zaznacz “Zwiększ maksymalną liczbę połączeń…”

0b9059736cdfa1c4m.jpg


(Polarowicz) #4

Ja polecam przeglądarkę mozila firefox http://www.mozilla-europe.org/pl/products/firefox/ Najprawdopodobniej masz też wirusa i inne syfy więc użyj tych dwóch rzeczy:

http://www.dobreprogramy.pl/index.php?dz=2&id=107&t=82

http://www.mks.com.pl/skaner/

Aby zabezpieczyć się na przyszłość to zaopatrz się w jakiegoś firewalla(polecam Sygate Personal Firewall darmowy) i antywirusa (polecam Arca Micro Scan niestety płatny z darmowych http://www.dobreprogramy.pl/index.php?dz=2&id=533&t=30)

Pozdrawiam


(Spam) #5

Nawet po podkręceniu jest wolniejsza od Opery.

Na początek nie zaszkodzi usunięcie plików tymczasowych IE :wink:


(Danielm86) #6

a tym to szczegolnie wykryje :mrgreen:

w paru postach widze podobny problem. Moze to wina Neo?


(De Niro) #7

512 MB przy tym transferze strony powinny śmigać, był u znajomego gdzie również miał taki problem, gdzie dzwoniłem do obsługi technicznej Neostrady, gdzie sprawdzili czy z ich strony jest problem, okazało się ze z ich strony wszystko śmiga dobrze, powiedzieli że winna jest po stronie użytkownika, że w komputerze mogą być wirusy itp.

Wirusów nie było, a problem nie mijał, ale w moim przypadku rozwiązaniem okazało się ustawianie ręcznie DNS’ów, i Neo śmiga aż chce się klikać, a tak ogólnie usługi TPSA są coraz gorsze.