Strony same się otwierają - infekcja?


(Wiolettalesniak) #1

Cześć,

 

Bardzo proszę o pomoc. Od wczoraj mój komputer zaczął się dziwnie zachowywać – strony same się otwierają, najczęściej pomoc Google Chrome i ask. com. Używam przeglądarki Google Chrome. Również menu windowsa samo się uruchamia :confused: Poniżej przesyłam raporty OLT.

 

http://www.wklej.org/id/1232914/

http://www.wklej.org/id/1232916/

 

Bardzo dziękuję za pomoc.

Pozdrawiam

Wiola


(Atis) #2

Raczej jakiś problem z klawiaturą.

W panelu sterowania odinstaluj Complitly i usuń rozszerzenie:

Odinstalowywanie rozszerzeń

Pobierz i uruchom AdwCleaner Kliknij Szukaj i później Usuń.

Pokaż nowy log z OTL bez Extras.


(Wiolettalesniak) #3

Baardzo dziękuję za tak szybką pomoc :slight_smile: !!

 

Poniżej przesyłam też raport: 

http://www.wklej.org/id/1233102/

 

Zastanawiam się co może być nie tak z klawiaturą?

 

Jeszcze raz dziękuję i pozdrawiam.


(Atis) #4

Pomoc uruchomi się gdy naciśniesz F1. Menu start Ctrl+Esc lub klawisz z logo Windows.

Nie widać żadnej infekcji.

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
O2:64bit: - BHO: (McAfee Phishing Filter) - {27B4851A-3207-45A2-B947-BE8AFE6163AB} - c:\PROGRA~1\mcafee\msk\MSKAPB~1.DLL File not found
O2:64bit: - BHO: (Java(tm) Plug-In 2 SSV Helper) - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll File not found
O2 - BHO: (McAfee Phishing Filter) - {27B4851A-3207-45A2-B947-BE8AFE6163AB} - Reg Error: Value error. File not found
O3:64bit: - HKLM\..\Toolbar: (no name) - 10 - No CLSID value found.
O3 - HKLM\..\Toolbar: (no name) - 10 - No CLSID value found.
O4 - HKLM..\Run: [AdobeCS5.5ServiceManager] "C:\Program Files (x86)\Common Files\Adobe\CS5.5ServiceManager\CS5.5ServiceManager.exe" -launchedbylogin File not found
O4 - HKU\.DEFAULT..\RunOnce: [] File not found
O4 - HKU\.DEFAULT..\RunOnce: [SpUninstallDeleteDir] rmdir /s /q "\SearchProtect" File not found
O4 - HKU\S-1-5-18..\RunOnce: [] File not found
O4 - HKU\S-1-5-18..\RunOnce: [SpUninstallDeleteDir] rmdir /s /q "\SearchProtect" File not found
O4 - HKU\S-1-5-19..\RunOnce: [] File not found
O4 - HKU\S-1-5-19..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
O4 - HKU\S-1-5-20..\RunOnce: [] File not found
O4 - HKU\S-1-5-20..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
[2014/01/11 22:24:05 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2014/01/11 22:43:01 | 000,000,374 | ---- | M] () -- C:\Windows\tasks\WpsUpdateTask_Wiola.job
[2014/01/10 19:01:25 | 000,000,260 | ---- | M] () -- C:\Windows\tasks\NUSchedule.job
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.


(Wiolettalesniak) #5

Zastosowałam się do powyższych rad, niestety znowu dzieje się to samo :confused: W dodatku po sprzątaniu OLT 'usunął się' z mojego pulpitu. Czy to typowe? Przeskanowałam dysk wspomnianym programem (przy instalacji usunęłam wspomniane zaznaczenie), znalazł 22 zagrożenia, więc je usunęłam. Zrestartowałam komputer i znowu Google sam uruchamia stronę startową, pomoc Google Chrome, pomoc Windowsa się uruchamia, pasek menu sam się wyświetla :confused: przedwczoraj też insatlowałam first time wizard i teraz komputer sam uruchamia quick web access. Zastanawiam się czy to może mieć jakiś wpływ na te otwierające się karty?

 

Dziękuję i pozdrawiam.


(Atis) #6

http://windows.microsoft.com/pl-pl/windows7/products/features/system-restore