Svchost.exe 50% cpu


(Koso12) #1

Siemka.

Przedwczoraj miałem formatowany komputer i już po pierwszym włączeniu(wszystkie programy i aktualizacje zainstalowane) plik svchost.exe zabierał mi 50% CPU, a gdy go wyłączę to nie mam wgl dźwięku.

Robiłem wczoraj skan Malwarebytes Anti-Malware-m wykrył trochę wirusów które usunąłem i problem znikł.. tylko na jeden dzień, dziś jest to samo, już nie mam do tego siły.

Wyłączyłem Aktualizacje Automatyczne bo z tego co pamiętam jak miałem kiedyś ten sam problem to pomogło ale nie tym razem.

Powiedzcie czego potrzebujecie i z jakiego programu to to zrobię.

Mój pc tak na wszelki wypadek jeśli to ma też znaczenie :slight_smile:

Windows Xp Professional SP3

Procesor Intel Pentium 4 (wiem stary :D)

Płyta główna ASRock G31M-S

Karta Graficzna nVIDIA GeForce GT 240

Karta Dzwiękowa nVIDIA HDMI @ nVIDIA GT215 - High Definition Audio Controller oraz Karta dźwiękowa Realtek ALC662 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Jesli jeszcze coś jest potrzebne to napiszcie.

Z góry dzięki za pomoc!

Ps: Sorki jeśli temat jest nie tam gdzie powinniem ale bardzo potrzebuje pomocy :slight_smile:


(falcon89) #2

OTL - Raport obowiązkowy

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741

Dodane 15.10.2013 (Wt) 19:20

:expressionless:


(Koso12) #3

http://www.wklej.org/id/1150672/ - OTL.txt

http://www.wklej.org/id/1150675/ - Extras.txt

A jeśli chodzi o to skanowanie Malwarebytes Anti-Malware-m juz następnego dnia wiem że to się wydaje dziwne ale znalazł ok 200 wirusów :smiley:


(Atis) #4

Odinstaluj IObit Apps Toolbar v8.0 i Doko toolbar .

Pobierz i uruchom AdwCleaner Kliknij Scan i później Clean.

Pokaż nowy log z OTL.

Uruchom Process Explorer i sprawdź jaka usługa korzysta z tego procesu:

http://www.howtogeek.com/howto/windows- … t-running/

Spróbuj odczytać bardziej szczegółowe dane:

Kliknij prawym na proces obciążający CPU -> Properties -> Threads -> CPU


(Koso12) #5

Odinstalowałem IObit Apps Toolbar v8.0 i Doko toolbar .

Zeskanowałem AdwCleaner-em (jeśli logi z AdwCleaner-a są potrzebne to pisz)

http://wklej.org/id/1150723/ - OTL.txt

http://wklej.org/id/1150725/ Extras.txt

Niestety nie mogłem Sprawdzić za pomocą Process Explorera ponieważ po restarcie komputera svchost.exe już się nie uruchomił i mam nadzieję że już sie nie uruchomi :smiley:


(Atis) #6

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Przeczytaj w jaki sposób należy instalować programy:

http://www.dobreprogramy.pl/FadeMind/Ni … 32989.html

http://traxter-online.net/jak-instalowa … -systemie/

http://www.fixitpc.pl/topic/19809-porta … -na-co-uważać/


(Koso12) #7

Zrobiłem wszystko jak napisałeś.

Na tą chwile svchost.exe się nie uruchamia.

Sprawdziłem SecurityCheck-iem i został mi do aktualizacji tylko Internet Explorer.

Jeśli to już wszytko to wielkie dzięki za pomoc :), jeśli jest coś jeszcze to daj znać :D.