Svchost.exe Wirek


(pewien user) #1

Witajcie. Powracam tu po ponad roku :wink:

Słuchajcie. Robiłem już dwa formaty i nie chce mi się robić trzeciego. Mianowicie, wirus na svchost.exe. Oczywiście gógla przepłynąłem zahaczając o elektrodę i dobreprogramy ;), ale nic nie pomogło.

OTL i SDFix nie pomagają. Wiem już jaka to aplikacja wywoływała takiego wirusa. Instalka poleciała w kibel, ale wirus został. Macie jakieś pomysły? Może wiersz do OTL’a? Nie uśmiecha mi się robić znowu formatu, bo pobrałem już 18gb patchy do bf3 :wink: Proszę o pomoc.


(falcon89) #2

Podstawowa sprawa to logi OTL analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741


(pewien user) #3

http://www.wklej.org/id/896931/

Extras, proszę.

OTL

http://www.wklej.org/id/896932/


(Atis) #4

Ostatnio jak pomagałem to usunąć za pomocą OTL to system nie chciał się uruchomić.

  1. Utwórz nowy punkt przywracania:

http://windows.microsoft.com/pl-PL/wind … tore-point

  1. Uruchom system w trybie awaryjnym.

Po uruchomieniu komputera naciskaj klawisz F8 i wybierz tryb awaryjny.

https://support.kaspersky.com/pl/faq?SS … 3238595#q1

  1. Uruchom cmd.exe jako administrator:

Jak uruchomić polecenie z pełnymi uprawnieniami?

Wpisz i zatwierdź enterem:

sc stop SearchIndexer

sc delete SearchIndexer

  1. Usuń z dysku:

C:\Windows\SysNative\taskhost.rs

C:\Windows\SysNative\SearchIndexer.dll

C:\Windows\SysNative\SearchEngine.rs

C:\Windows\SysWow64\update

  1. Wklej do OTL i kliknij Skanuj:

Pokaż ten log.


(pewien user) #5

http://i49.tinypic.com/fz9bas.png

Heh, formacik?


(Atis) #6

Czy błąd występuje podczas próby utworzenia punktu przywracania systemu?

Kliknij prawym na ikonie Komputer -> Zarządzaj -> Usługi

Kliknij dwukrotnie na Dostawca kopiowania w tle oprogramowania firmy Microsoft i ustaw tryb uruchomienia na Ręczny.

TuneUp Utilities i włączona opcja Tryb Turbo (Turbo Mode) może powodować błąd 0x81000203


(pewien user) #7

http://i46.tinypic.com/5yfgj6.png heh :wink: Taki kod miał być?

Do tego nie mam folderu SysNative. (win7x64 Ultimate)


(Atis) #8

Wygląda na to, że wpisałeś jednocześnie dwie komendy.

Wpisz tylko: sc delete SearchIndexer


(pewien user) #9

Pokazuje komunikat, że aplikacja nie została zainstalowana.


(Atis) #10

Uruchom OTL i do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj:


(pewien user) #11

Browara Ci widzę, stary :wink: wykonałem skrypt i już nie ma 100% użycia cepa.

Tylko

Został Folder @Recycle.bin oraz System Volume Information na Dysku z danymi. Jak powiedz jak je wywalić, będę wdzięczny.


(Atis) #12

Recycle.bin folder kosza i jest na każdej partycji.

System Volume Information w tym gromadzą się punkty przywracania.

OTL zmienił domyślne ustawienia w opcjach folderów i widzisz foldery które normalnie są ukryte.

Wklej do OTL i kliknij Skanuj:

Pokaż ten log.


(pewien user) #13

A przypomnij mi jak je ukryć, bo wiem, że kiedyś to robiłem, ale nie pamiętam gdzie.

Extras:

http://wklej.org/id/900130/

OTL:

http://wklej.org/id/900131/


(Atis) #14

Log wygląda OK.

OTL przywróci domyślne ustawienia folderów gdy użyjesz opcji Sprzątanie.

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

Aby usunąć wszystkie punkty przywracania oprócz najnowszego

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.

http://wstaw.org/m/2012/08/27/2012-08-27_234556.png


(pewien user) #15

Zrobiłem Sprzątanie i wszystko wróciło do normy. Nie wiem jak ci dziękować :wink:

Dodane 20.12.2012 (Cz) 18:17

Nie wiem, chyba inaczej się nie da, ale muszę napisać post pod postem, aby ktoś go zobaczył.

Jeżeli problem wrócił? Co zrobić? znów dawać wklejki z otl’a?

@Edit

zrobiłem jeszcze raz to samo i podziałało. Ciekawe co to powoduje.