Svchost obciąża 100% procesor.. pomocy


(system) #1

Witam

Mam problem z moim kompem.. zaczął strasznie wolno pracować. Menadzer zadan Windows ukazuje 100% użycia procka przez proces svchost, których zamiast czterech, jest sześć...

prosze o pomoc.. log HijackT:

http://wklej.org/id/236644/

dziekuje każdemu za chęć pomocy..


(deFco247) #2

Jak uruchamiałeś Combofix, to pokaż log z niego.


(system) #3

combo fix mi nie odpala.. wyskakuje plik tekstowy, ze combofix jest offline. , a jak chce jakis pobrac z neta to przekierowywuje mnie do jakies strony z plikiem tekstowym po angieslku. sprobuj go pobrac to zobaczysz..


(deFco247) #4

W logu widać, ze uruchamiałeś działającego Combofixa.

Nie tą atrapę, którą można pobrać z http://forospyware.com

Przed uruchomieniem poniższych narzędzi odinstaluj (jeśli posiadasz) wszelkie programy tworzące wirtualne napędy (Daemon Tools, Alcohol itp.) oraz usuń sterownik SPTD narzędziem SPTDInst z opcji Uninstall (jeśli będzie zszarzałe, to OK).

Pokaż logi:

:arrow: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan.

:arrow: System Repair Engineer

Smart Scan -> klikasz Scan.

Po skanie klikasz w okienku Save Reports i wklejasz zawartość powstałego logu.

:arrow: GMER

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.


(system) #5

tzn raz combofix odpalił, ale zawiesił się. co do instrukcji, którą mi wysłałeś to nie wiem czy jest ona wykonywalna...

nie zapominaj, że cały czas procesor jest obciążony na 100%.. zapelnianie listy w "dodaj lub usun programy" trwa dobre 10minut...


(deFco247) #6

Co do liczby svchost.exe - domyślnie powinno być ich 6. Dopiero jak powyłączasz zbędne usługi, to możesz mieć 4, a nawet 3.

Niestety musisz jakoś zrobić te logi, bo bez nich nic nie poradzę.

Ewentualnie logi zrób w trybie awaryjnym z obsługą sieci.


(system) #7

ok, postaram się. jak tylko beda gotowe to wklejam

-- Dodane 15.12.2009 (Wt) 20:34 --

mam male pytanie odnosnie 1 programu..

tzn wszystko ładnie leci, ale w pewnym momencie pojawia sie maly komunikat na czerwonym tle i tak jakby program nie konczyl dzialania...

-- Dodane 15.12.2009 (Wt) 21:35 --

OTL pokazuje jakis błąd...

System Repair Engineer: http://wklej.org/id/236713/

GMER: http://wklej.org/id/236785/

-- Dodane 16.12.2009 (Śr) 11:10 --

jest w stanie ktoś mi pomóc w tej sprawie?


(deFco247) #8

No to w OTL wklej takie coś:


(system) #9

OTL: http://wklej.org/id/237435/

System Repair Engineer: http://wklej.org/id/236713/

GMER: http://wklej.org/id/236785/

oto logi


(deFco247) #10

Wykonaj: Start -> Uruchom... -> Combofix /uninstall

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart.

Potem log z usuwania oraz nowy log robiony opcją Run Scan.


(system) #11

log z usuwania: http://wklej.org/id/237480/.

i teraz pytanie: co mam wkleic podczas tworzenia nowego logu opcja Run Scan w OTL?

nie mogłem wykonac: windows nie widzi pliku combofix


(deFco247) #12

Źle skopiowałeś poprzedni skrypt.

Najlepiej zrób tak: kliknij w OTL CleanUp , a potem pobierz OTL-a na nowo.


(system) #13

nowy log z usuwania:

http://wklej.org/id/237499/

-- Dodane 16.12.2009 (Śr) 16:55 --

możesz mi powiedzieć co było przyczyną tej anomalii?

i jak się przed nią zabezpieczyć?

Po Twoich radach wszystko wróciło do normy, proces svchost nie obciąża procka.

WIELKIE dzięki!