System długo się ładuje


(Mateusz355) #1

Mam, pewien problem. Jak zapewne wiecie, ze system mi się długo ładuje, więc daję expertom do sprawdzenia logo HijackThis'a.

Czy wszystko jest w porządku?


(Gutek) #2

W logu nic nie widać, możesz usunąć Hijackiem

Zastosuj się do tego Tematu i zmień tytuł na konkretny.

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE


(Mateusz355) #3

Oki. Na drugi raz będę pamiętał. :stuck_out_tongue:

Złączono Posta : 17.07.2006 (Pon) 1:18

A to usunąłem, jak poradziłeś.


(boczi) #4

Zainstaluj Service Pack 2


(Mateusz355) #5

I co mi to da?

I czy muszę formatować kompa, aby je zainstalować z nowym systemem, czy znów można je od razu pobrać z neta i zainstalować?

Złączono Posta : 17.07.2006 (Pon) 1:30

Jeśli tak to poproszę o link. Oczywiści jeśli nie stanowi to problemu!


(Gutek) #6

zwiększy bepieczeństwo kompa

pobierasz tylko SP2 i instalujesz, nie musisz formatować

Zobacz - http://www.microsoft.com/poland/windows ... fault.mspx


(Kizeweter) #7

To być może masz trochę słaby sprzęt (nie wiem) - wtedy na pewno nie instaluj SP2 - wystarczy Sygate Personal Firewall dla bezpieczeństwa.


(Gutek) #8

Jak ma słaby sprzęt to po co instalował XP?

jak zainstaluje to komp będzie gorzej mulił

Podaj parametry komupera: jaki masz procesor i ile masz ram-u, to wystarczy :slight_smile:

Optymalizacja XP: http://forum.dobreprogramy.pl/viewtopic.php?t=76580


(Mateusz355) #9

Procesor: AMD Athlon XP 2600+ 2,08 Ghz (No myślę, że wystarczający jest)

Ram: to jest błąd: jak na system XP to troszkę mało: 256MB, ale mój kolega ma gorszy sprzęt, tyle samo RAM'u i szybciej się mu ładuje winda.

I tak samo kuzyn:ma 128MB! i ma XP zainstalowane i także szybciej mu chodzi.

Złączono Posta : 17.07.2006 (Pon) 9:56

Mam problem!

Nie mogę pobrać SP2, ponieważ gdy klikam na ten link:

http://update.microsoft.com/microsoftupdate/

to uruchamia mi się WINDOWS UPDATE, czy to jest TO?


(luigi0) #10

Możesz pobrać dodatek stąd: http://www.dobreprogramy.pl/index.php?dz=2&id=795&t=35.


(Mateusz355) #11

Dzięki luigi0 !


(Zolin738) #12

jeszcze do tego możesz użyć Bootvis, odczuwa się szybszy start :slight_smile:


(Gutek) #13

to nie czat - nie Ot - ujemy w działach technicznych


(Gutek) #14

no kolego linka już ma do optymalizacji. Proponuję dokupić trochę pamięci :slight_smile:


(Kosior6) #15

Jak napisał lalamido możesz użyć bootVisa:

Możesz jeszcze użyc programu BootVis

Opis:


(Mateusz355) #16

Słyszałem, że BootVis, aby działął poprawnie musi być włączony harmonogram zadań ? Możecie pomóc mi jak się to ustawia.

Problem: Gdy chcę uruchomić program wyskakuje mi ten komunikat:

"Nie znaleziono punktu wejścia procedury WmiOpenTraceWithCursor w bibliotce ADVAPI32.dll."

To przez harmonogram ?