System nie chce wykrywać portów USB


(Rafal T5) #1

Mam pewnie problem. Kupiłem sobie odtwarzacz MP3 ( Creative MuVo TX SA ). Gdy podłączam pamięć z mp3 do komputera, komputer wykrywa ją jako "Nieznane urządzenie" i nic nie moge zrobić. Szukałem sterowników i innych rzeczy ale nic nie ma. Jeśli ktoś znał odpowiedź na moja prośbe bardzi prosze o napisanie. Z góry dziękuje.


(Hubpaw) #2

albo masz cos z kopane z usb albo poprostu na plytce w pudelku mp3 sa sterowniki, wgraj je i powinno działać ! Pozdro


(JNJN) #3

Jaki masz system.

Czy porty USB działają - sprawdź nainnym urządzeniu USB.

Sprawdź MP3 na innym kompie czy działa.


(Drojek15) #4

A jakie masz USB? Może player wymaga USB 2.0?


(system) #5

a może nie zainstalowałes sterowników do portu usb :wink: bo w mojej plycie trzeba instalowac stery do usb by dźiałały


(Rafal T5) #6

Windows XP Home SP2. USB 2.0 mam ale nie wiem skąd wzioć sterowniki. Szukałem już wszędzie ale nie ma a jak sa to nie działają. Więc jesli ktoś ma te sterowniki mogłby dać jakiś link?


(system) #7

no na płycie masz jak kupowałes płyte główna to powinny byc


(Drojek15) #8

Poszukaj na stronie producenta plyty głównej/chipsetu


(Rafal T5) #9

Na płycie mam ale nie chcą sie zainstalować jakieś błedu wyskakuje.

Sciągnałem te sterowniki ze strony producenta. Jak chce zainstalować wyskakuje komunikat że sterownik może być użyty tylko na Windowsie bez Service Pack'a. Jest na to jakiś sposób. Może ktoś ma MP3 i może mi podać nazwe sterownika z płyty dołączonej do MP3, płyty której u mnie nie ma -.-


(JNJN) #10

Stery do USB 2.0 ma system XP z SP2 i z nich korzystaj.

Poczytaj i przeinstaluj USB dokładnie jak w linku.

http://forum.dobreprogramy.pl/viewtopic.php?t=55308


(Rafal T5) #11

No i nadal nic. Jest na tym forum jakaś osoba co ma MP3 Creavtiva i mogła by mi powiedzieć jak się nazywa sterownik do tego odtwarzacza? Bym był bradzo wdzięczny. Bo bez tego chyba nic nie zrobie.


(JNJN) #12

A jaki sterownik,MP3 w XP nie potrzebuje sterów do działania.

MP3 sprawdziłeś na innym kompie i dobry.

Zadaj pytanie do pomocy producenta MP3.


(Rafal T5) #13

A może ktoś na tym forum miał taki sam problem z MP3 i go rozwiązał jeśli tak to mogłby się wypowiedzieć w temacie?


(McDracullo) #14

bellatriks a nie ma innej wersji sterowników pod sysyem z SP2? Jakiego masz service packa?


(Rafal T5) #15

Mam teraz SP2 i sterów do USB 2.0 nie moge znaleźć znaczy moge ale żadne nie działają.


(JNJN) #16

Zrobiłeś co pisałem.

Czy inne urządzenia USB działają.


(Rafal T5) #17

MP3 na innym komputerze działa. Szukałem pomocy w supporcie Creativa ale też nic. Wiem że do USB nie trzeba sterów w XP ale tak samo mialem z kablem do komórki. Podłączam do komputera przez USB i wyświetla chmurke na dole "Nie rozpoznano urządzenia USB" jak chce znistalować jakiś sterownik to mi wywkakuje że nie może znaleźć sterowników bardziej odpowiednich niż są, a żadnych nie ma zainstalowanych.


(JNJN) #18

A to zrobiłeś,odinstaluj porty USB,restart kompa i system ponownie zainstaluje stery do USB.

Przeczytaj dokładnie link i działaj.

http://forum.dobreprogramy.pl/viewtopic.php?t=55308

Możliwe że porty USB uszkodzone.

Możliwe że problem ma zasilacz - linia +5V.

Możliwe że masz bałagan w systemie.

Inne.


(Rafal T5) #19

Tak, robiłem już to. Wszystko zgodnie z instrukcją. Nadal nic.

No, nie wiem ponieważ innę rzeczy takie jak pad działają bez zarzutu. Może dlatego że do pada mam sterowniki.

Możliwe sprawdziłbym ale nie wiem jak. Można to sprawdzić programem EVEREST?

To też raczej odpada, ponieważ robiłem reinstalke Windowsa i nadal to samo.

/edit

Ktoś mi pomoże? Prosze