System nie rozpoznaje pena


(P.I.W.O.) #1

Mam win 7 x 64 prof pl.

A problem dotyczy mojego pena 4gb - kingstone data travel.

Sformatowałem go na fat 32, wyjąłem z kompa. Zresetowałem go, znowu włożyłem pena i klops - system go nie widzi.

Ale jak wyjmę go włożę ponownie zauważa go ale wywala komunikat że użądzenie jest uszkodzone lub nie znane. Co lepsze wcześniej działał bez problemu, poza tym działa bez żadnych problemów win xp 32bit prof pl.

O co mu kaman?

(Temat zmieniony - chyba juz jest poprawny)


(Over) #2

Sciągnij HP USB Disk Storage Format Tool i zrób partycje od nowa


(Agatonster) #3

P.I.W.O. ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(P.I.W.O.) #4

Jest nowy problem.

Podczas próby formatowania go z poziomu sysytemu - wszystko się wiesza i pomaga tylko zamknięcie procesu explorer w menadżerze zadań.

Tak samo się dzieje jak próbuję coś zdziałać tym programem co podałeś

Dodane 24.09.2012 (Pn) 14:59

No niby się udało ale tylko na xp - użyłem tego programu na xp.

Działa we wszystkich kompach z sys xp, ale nie w win 7 - tak jak by się obraził ?

Ale jak włożę go do win 7 do portu usb 2.0 i nim poruszam to system go widzi ale mimo to nie moze na nim nic zapisać - tak jak by go nie było.

Działa bez problemów we wszystkich innych os-ach poza win 7 - ja wciąż tego nie rozumiem

Już wreszcie mi sie udało.

Jak tego dokonałem:

Użyłem polecanego programu ale na xp. Potem włożyłem go do mojego kompa - tu jest win 7 x64 prof - system coś tam wywalił - jakiś błąd. Zignorowałem go i nie ruszzałem w ogóle pena. Dopiero po dwuch godzinach system poinformował mnie że znaleziono nowy sprzęt i że trzeba go sformatować. Potwierdziłem ten komunikat. Formatował dwa razy dłużej ale jak już skończył to wszystko z penem wróciło do normy.

koniec