System nie widzi całego ramu


(Komornikhs) #1

Witam mam pewien problem, dziś przeinstalowałem system 32 bitowy (7) na 64 bitowy również 7.

 

Zauważyłem ze nadal nie wykrywa mi całego ramu >  S5CsGq0.jpg

 

lecz po sprawdzeniu cpu-z widzi normalnie 4 gb   ZZUfREy.jpg

 

to oznacza że wszystko jest OK ? tzn że wykorzystuję normalnie 4 gb.


(CrisPL) #2

Masz może włączoną zintegrowaną kartę graficzną?


(Komornikhs) #3

Nie wiem jak to wyłaczyć naprawde nie znam sie na komputerach

 

tu chyba płyta główna >  ZK15VDP.png

 

bardzo bym prosił o instrukcje krok po kroku jak to zrobic. jak dla dziecka


(Veers) #4

komornikhs - to może inaczej: jaką masz kartę graficzną ?


(Komornikhs) #5

AMD Radeon HD5570

iXkD2Av.png


(Veers) #6

A procesor ?


(Komornikhs) #7

Intel core i5 650.


(Veers) #8

Więc wszystko wskazuje że musisz się zainteresować kilkoma opcjami w BIOSie w sekcji Advanced Chipset Features:

  1. Initiate Graphic Adapter [PCI]

  2. Memory Remap Feature [Disabled]


(Komornikhs) #9

Ok. rozumiem ze te obie opcje mam ustawić na [PCI] i druga [Disabled]

teraz pytanie, jak włączyć biosa?


(Veers) #10

“Press <Del> to enter Setup, …” (zaraz po włączeniu komputera)

 

… a po dokonaniu zmian trzeba wybrać : Save & Exit Setup


(Komornikhs) #11

ok byłem w biosie i ustawione było tak

 

Initiane graphic adapter na PEG/PCI

 

Memory Remap Feature [Disabled]

nic nie musialem zmieniac

 

i jeszcze pisało > PCI MMIO Allocation: 4 gb   to 3328 mb

 

nie wiem dalej co zrobic;/


(Veers) #12

To co napisałem. Ustawić 1) PCI 2) Disabled - > Save and Exit. Przy starcie komputera zwróć uwagę czy pokazuje prawidłowo 4GB RAM. Jeśli tak - ponownie sprawdź w systemie -> Mój komputer -> Właściwości.


(Komornikhs) #13

W opcji drugiej miałem ustawione disabled.

 

a w pierwszej Nie da sie ustawić samego “PCI”

 

Sa PEG/PCI lub PCI/PEG

 

lub samo PEG. nie ma tam samego PCI


(Veers) #14

Więc masz ustawić PCI/PEG (chodzi o to by w pierwszej kolejności była aktywowana karta zewnętrzna - PCI, czyli twój Radeon).


(Komornikhs) #15

po zmianie na PCI/PEG dalej jest to samo


(Veers) #16

Wyłącz komputer i jeśli możesz podłącz kabel od monitora do gniazda VGA na płycie głównej (oznaczone kolorem niebieskim). Jeśli po włączeniu komputera pojawi się obraz - to znaczy że nie da się wyłączyć karty graficznej zintegrowanej w CPU.


(Ppawelec84) #17

Sprawdź proszę ten wpis: http://windows7forum.pl/windows-7-nie-widzi-4-gb-ramu-1769-t

 

Myślę, że wyjaśnia dlaczego nie widzi pełnego ramu. U mnie na Windows 8.1 64bit też nie widzi pełnych 8GB tylko 3.89GB.


(Komornikhs) #18

Nie mogłem podłaczyć tego do vga(nie widze pasującego wejścia). są może jakieś inne sposoby aby było te 4gb ramu?

 

wydałem 250 złote aby kupić system który nie daje mi pełnego ramu. to niefajnie;/


(Veers) #19

To nie kwestia systemu tylko hardware. Masz dwie karty graficzne i nie możesz wyłączyć zintegrowanej. Ot taki babol producenta płyty głównej. Możesz zmienić płytę lub procesor na taki bez zintegrowanej grafiki. Zaś co do RAMu to masz 4 GB i je wykorzystujesz. A to ze nie korzystasz z grafiki zintegrowanej … to zupełnie inna bajka.


(Komornikhs) #20

znajomy mi napisał aby 2. Memory Remap Feature [Disabled]

zmienić na Enabled

 

to może pomóc? spróbować?

 

o dokłądnie coś takiego mam w biosie 

http://obrazki.elektroda.pl/8952044100_1397312576.jpg