System nie widzi karty sieciowej ethernet


(Golebiewski Pawel1) #1

Witam,

od jakiegoś czasu walczę z połączeniem internetowym na moim laptopie.

Dell D610, Windows XP serivce pack 3.

Problem polega na tym, że jakiś czas temu system przestał widzieć kartę sieciową ethernet, widoczna była tylko karta wireless i tak łączyłem się z internetem, ale wifi działa u mnie dużo wolniej niż internet przewodowy.

Zrobiłem formata, zainstalowałem wszystkie możliwe i potrzebne sterowniki a karty ethernet nadal brak - ani w menedżerze urządzeń, ani Everest nie widział. W menedżerze oczywiście nie ma żadnych wykrzykników. Już nawet byłem oglądać nowe laptopy bo stwierdziłem, że karta sieciowa jest uszkodzona i nie obejdzie się bez kupna nowego.

W międzyczasie ściągnąłem prosty program ADWCLEANER, żeby zablokować wyskakujące reklamy w przeglądarce i ku mojemu zdziwieniu po wyczyszczeniu kompa tym program karta sieciowa nagle stała się widoczna! Połączyłem się z netem i wszystko działało jak trzeba. Po kilku dniach znowu karta przestała być widoczna, znowu ADWCLEANER i znów działało..

Dodam, że avast jest zainstalowany, żadnych zagrożeń nie wykrywa. Ale niestety wczoraj znów karta przestała być widoczna i tym razem ADWCLEANER już nie pomógł.. Karta ethernet jest niewykrywalna w systemie.

 

Czy ktoś z Was ma jakąś radę? Może jest coś co pomoże w tym, żeby karta była widoczna na stałe i żeby obeszło się bez kupna nowego kompa?

 

Z góry dziękuję za zainteresowanie i za wszystkie odpowiedzi.


(roobal) #2

Możliwe, że to jest jakaś infekcja, której Avast po prostu nie wykrywa, dlatego przygotuj logi OTL :arrow: http://forum.dobreprogramy.pl/temat/208287-obowi%C4%85zkowe-logi/

Mi natomiast podaj wyniki poniższych poleceń z wiersza poleceń :arrow: http://forum.dobreprogramy.pl/kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all
wmic nic list brief

(Golebiewski Pawel1) #3

Mam nadzieję, że wszystko dobrze zrobiłem, bo to mój pierwszy raz;)

 

Logi OTL - extras.txt

http://wklej.org/id/1255025/

 

OTL.txt

http://wklej.org/id/1255029/

 

ipconfig/all

http://wklej.org/id/1255034/

 

A jeśli chodzi o wmic nic list brief, nie za bardzo chyba mogę sobie z tym poradzić, bo w cmd.exe widnieje tylko coś takiego:

http://wklej.org/id/1255041/

Nie mogę wyszukać nigdzie czy dobrze to wpisuję w ogóle..


(roobal) #4

Tak, temat przenoszę do działu bezpieczeństwo, tam zostaną sprawdzone logi OTL.