System nie widzi nagrywarki DVD - aktualizacja


(Macio117) #1

Witam,

Mam podłączoną nagrywarkę DVD i od kilku dni nie widzę jej w "mój komputer".

Sprawdzałem w menadżerze urządzeń i jest włączona...

Proszę zobaczyć co wyskoczyło:

http://www.fotosik.pl/pokaz_obrazek/ddf ... 6bb1c.html

Oczywiście, już pozbyłem się tych napędów wirtualnych, a także usunąłem tą nagrywarkę, aby potem po ponownym uruchomieniu się zainstalowała, ale nadal mam problem.

Co do mobo, to posiadam Gigabyte GA-7N400-L i zainstalowałem do chipsetu płyty głównej, te stery:

Niestety, nadal nie pozbyłem się problemu...

Mam tylko jeden napęd DVD, i jest na osobnej taśmie podłączona. Dodam, że problem jest w systemie, a nie w nagrywarce, ponieważ u brata(ma własny dysk i oczywiście system, a komputer ten sam)wszystko działa.

Dodatkowo, zaktualizowałem sterowniki ASPI:

9e39a2e8622ae4c7m.png

I jakiś czas temu usunąłem z rejestru ten klucz:


(mareksolak) #2

Sprawdź w menadżerze użądzeń - może jest wyłączona


(Macio117) #3

Jest włączona, choć pokazuje ostrzeżenie.

Proszę zobaczyć, tutaj niestety, kiedy chciałem wypełnić wolumin, to wyskoczył taki komunikat:

http://images31.fotosik.pl/155/ddf51d8ec766bb1cmed.png


(Maniekz1985) #4

Jak masz inne napędy to je odepnij, zostaw DVD podpięte i zbejż co się dzieje oO

Być może inne twoje napędy gryzą się z nagrywarką. Ja tak mam z moim lite-on’em, razem z NEC’iem nie działa LO, dlatego jest off.


(Macio117) #5

Mam tylko jeden napęd.


(Seba86mu) #6

Macio117 , widzę, że masz potworzone wirtualne napędy. Odinstaluj te napędy (wyłącz w programie do tworzenia napędów wirtualnych, w którym je stworzyłeś, ostatecznie odinstaluj program, którym stworzyłeś wirtualne napędy). Uruchom ponownie komputer.

Jeżeli system nadal nie zainstaluj poprawnie Twojej nagrywarki DVD, to napisz, jak podłączyłeś ją do płyty głównej ? Na jednej taśmie razem z dyskiem twardym ? Na osobnej taśmie ? Jak ustawiona jest zworka w nagrywarce ?


(Macio117) #7

@seba86mu: pozbyłem się tych wirtualnych napędów, poprzez usunięcie Deamona 4(jedyna opcja).

Problem mam nadal i mam podłączone na osobnej taśmie nagrywarkę DVD.


(Seba86mu) #8

Zworką ustawiona nagrywarka, jako MASTER ?


(Macio117) #9

“Zworką ustawiona nagrywarka, jako MASTER ?”

Ustawione tam jest wszystko ok, coś u mnie w sys jest zwalone, ponieważ u brata na swoim Windowsie, wszystko działa jak należy, a u mnie nie…


(Seba86mu) #10

Jaką posiadasz płytę główną ?

Sprawdzisz to programem EVEREST.

Otwórz program, ikona Komputer, ikona Podsumowanie i spisz informację z pozycji: Nazwa płyty głównej.


(Macio117) #11

Płyta to: Gigabyte GA-7N400-L.

Tutaj znajdziesz informacje, o tej płycie:

http://tw.giga-byte.com/Products/Mother … uctID=1673


(Seba86mu) #12

Zakładam, że posiadasz Windows XP:

Zainstaluj ponownie sterowniki do chipsetu płyty głównej. Uruchom ponownie komputer.

Jeżeli nic to nie zmieni, to wejdź w Menadżer Urządzeń i usuń Twoją nagrywarkę (kliknij na niej PPM i wybierz Usuń). Uruchom ponownie komputer.

Po ponownym uruchomieniu system zainstaluje ją na nowo.


(Macio117) #13

Zrobiłem formata i działa :slight_smile:

Ale problem nie wiem w czym tkwił :stuck_out_tongue:

Dziękuję i pozdrawiam :smiley: