System nie wykorzystuje pamięci RAM


(Edaroo) #1

Witam,

Przeszukałem już wiele stron w Googlach o tym problemie i powiem, że żadna z "recept", którą podawali autorzy stron nie zadziałała "chyba" tak jak należy.

Mam zainstalowane w komputerze 2GB ramu, jednak Windows XP wykorzystuje (z programami) średnio 300MB.

Czy jest jakiś sposób, żeby ram był bardziej wykorzystywany?

Pozdrawiam


(Poniaatowski) #2

drk , po co ma wykorzystać... O to chodzi , żeby brał jak najmniej :confused:

Jeśli będzie potrzebował pamięci to ją sobie weźmie sam...


(Edaroo) #3

Komputer zawsze też tworzy sobie jakby pamięć na dysku, ja chce aby taką pamięć utworzył w większości w prawdziwej "fizycznej" pamięci.


(Poniaatowski) #4

Ale po co?


(Jedrek3) #5

A no dlatego, że pamięć ram jest dużo szybsza od dysku twardego.

Spróbuj tak(mam angielskiego windowsa więc może się troszkę różnić) prawym na Mój Komputer > Właściwości(Properties) > zakładka Zaawansowane(Advanced) > Ustawienia(Settings) w ramce Wydajność(Performance) > zakładka Zaawansowane(Advanced) > w ramce Pamięć Wirtualna(Virual Memory) kliknij Zmień(Change) i tam wprowadź wielkość pliku stronicowania. Pamiętaj o tym by wielkość początkowa i końcowa była taka sama.

Musisz zmniejszyć wielkość pliku stronicowania, by zwiększyć użycie pamięci RAM.


(Longhorn2009) #6

U mnie, gdy skrajnie zmniejszyłem plik wymiany, ponieważ mam 3GB RAM, to on się automatycznie zwiększył.


(Cosik Ktosik) #7

10MB jest chyba minimalne, ale mogę się tu mylić.


(Longhorn2009) #8

Mylisz się, ponieważ min. to 2MB.