System nie wykrywa karty dźwiękowej


(Popka) #1

witam mam taki problem że po formacie system nie wykrywa mojej karty dźwiękowej nie mam jej nawet w menadżerze urządzeń 

dodam jeszcze że wraz z formatem  zmieniłem kartę graficzną i RAM

model płyty głównej MSI-7318

win 7

karta dźwiękowa ALC888 


(Bowjan) #2

Zainstaluj sterowniki !


(Longhorn2009) #3

Jeśli masz płytę ze sterownikami to wgraj je, choć i tak powinna się pojawić w menadżerze urządzeń, choćby z pytajnikiem. Na internecie stery będą trudno dostępne, bo ta płyta to zapewne OEM. Gdyby to nie pomogło zaglądnij do BIOS, czy na pewno karta jest włączona.

Tutaj masz stery pod windows vista i nowsze dla realteka http://www.hotfix.pl/infusions/pro_download_panel/realtek-high-definition-audio-driver-win-vista-win-7-32-bit-64-bit-p209.htm ale dobrze też by było wgrać sterowniki do chipsetu płyty głównej.


(JNJN) #4

Zobacz,czy karta dźwiękowa jest włączona w biosie?


(Popka) #5

w biosie jest włączona i sterowniki do chipsetu wgrane potem instalowałem do karty dźwiękowej i dalej nic 


(Longhorn2009) #6

Może pobierz program Aida64 trial http://www.dobreprogramy.pl/AIDA64-Extreme,Program,Windows,22112.html i wrzuć screena zakładki dotyczącej kart dźwiękowych http://pobierz.pl/img/kartadzwiekowa.jpg


(Popka) #7

sprawdzałem tym programem i nie znalazł urządzeń audio 


(Longhorn2009) #8

Więc jeszcze raz sprawdź dla pewności BIOS, czy karta na pewno jest włączona. W razie wątpliwości wrzuć zdjęcie ustawień. Możesz też spróbować przywrócić domyślne ustawienia BIOS.

Jeśli BIOS jest ok to jak dla mnie jedyne wyjście to zakup zewnętrznej karty muzycznej.


(Popka) #9

sprawdzałem w biosie i jest włączona tutaj masz zrzut z programu http://i58.tinypic.com/i2ksd4.png


(Longhorn2009) #10

Jeszcze wejdź w Dźwięk PCI po lewej i wtedy wrzuć screen.


(Popka) #11

(Longhorn2009) #12

Jeśli w dźwięk windows też pusto to niedobrze.

Jeszcze dla pewności wejdź w przystawkę Usługi http://www.benchmark.pl/testy_i_recenzje/sto-porad-i-sztuczek-do-windows-7-czesc-2-2987/strona/9671.html i sprawdź czy usługa audio - dokładnie Windows audio jest włączona.


(Popka) #13

mam ustawione na automatyczny 


(Longhorn2009) #14

Czyli tak jak ma być. Możesz poczekać ewentualnie na inne odpowiedzi, ale ja widzę tutaj nową kartę dźwiękową.


(Popka) #15

a zmiana karty graficznej może mieć coś do tego? 


(Longhorn2009) #16

Nie, zbytnio nie ma nic jedno do drugiego.


(Popka) #17

ok to dzięki za pomoc temat do zamknięcia 


(Popka) #18

udało mi się rozwiązać problem kupiłem nową kartę dźwiękową i gdy ją podłączyłem uruchomiła mi się zintegrowana nie wiem dlaczego tak się stało ale już wszystko działa dobrze