System nie wykrywa mp3(usb)


(Rlk120) #1

Gdy podłączam moją mp3 do usb , system nie reaguje.Po prostu jakby nie wiedział, że podłączyłem coś :slight_smile:

Zainstalowałem sterowniki z płyty i dalej jest to samo.

Wcześniej było ok.

System XP Prof.

Proszę o szybką odpowiedź


(Edlib) #2

sprawdż w uslugach czy menedżer dysków logicznych jest włączony


(Rlk120) #3

Tak, jest uruchomiona.Po restarcie usługi to samo(nadal nie działa)


(Grzegorz Ch) #4
  1. jak podłączasz inne urządzenia do usb do poprawnie działają?

  2. jak podłączasz odtwarzacz mp3 do innego komputera, to jest wykrywany poprawnie??


(Rlk120) #5

Nie mam możliwości sprawdzić dziś, jutro sprawdzę.

Ale jeszcze przed świętami działało poprawnie.

Nie chce znowu przeinstalowywać WIndows


(Loker 13) #6

Ile masz gniazd USB.???????????????


(system) #7

a sprawź czy w menadrzeże urządzeń wykrywa jakikolwiek sprzęt czy jest cokolwiek ja kiedyś tak miałem, musiałem przeinstalować neo odpiałem modem odinstalowałem stery i nie mogłem zainstalować wogole wchodze w menadżera i lipka żadnego sprzetu nie było (jakbym miał kompa pustego w środku) ale wszystko działało prócz neo bo nie wykrywał niczego pomoże tylko format


(Rlk120) #8

Tak, bo mam modem pod usb i działa normalnie.

Złączono Posta : 10.04.2007 (Wto) 20:12

Jakieś 8.

Wykrywa

Złączono Posta : 12.04.2007 (Czw) 13:39

U kolegi nie działała (podobno).

U mnie też nie działa, zrobiłem nawet format dysku systemowego i dalej nic.

Czy ktoś wie w czym tkwi problem?

boje się o swoją mp3 :stuck_out_tongue:


(Chrucik) #9

a co za MP3 jakiś zwykły czy np Creative ?? Jesli firmówka nie martw się serwis Ci zrobi jak się zepsuła :slight_smile: 0 steru !!


(Rlk120) #10

Tak jest to

chyba oddam ją do serwisu, ale myślałem, że da się tego uniknąć.

Dzięki i pozdrawiam :slight_smile: