System padl


(Rendolf) #1

Witam! Moj problem wystapil dzis rano gdy wlaczylem komputer , zaladowal sie windows po czym avast wyrzucil wirusa. Zainfekowany plik sfc_os.dll. Po jego usunieciu i ponownym uruchomieniu kopmutera system laduje sie po czym po zniknieciu "suwaka" nastepuje restart i tak w kolko. Zeby wogole uruchomic komputer musialem naprawic windowsa uzywajac do tego plytki. Ale wirus nadal wystepuje. Czuje ze jak go usune to znow niebede mogl uruchomic windowsa. :frowning: Dodam ze na laptopie ktory jest w sieci bezprzewodowej ( podlaczony przez WiFi do Liveboxa ) wirus takze wystapil :confused: Oto logi Hijacka

http://wklej.org/id/90569619f4

ComboFix: http://wklej.org/id/e2cd726fb5


(Mater93) #2

Jak sformatowa艂e艣 dysk to mo偶e virus jest taki 偶e przeszed艂 na biosa. Mo偶e zr贸b tak: Wyciagnij bateryjk臋 na p艂ycie g艂贸wnej na ok.3 minuty(to zresetuje bios) a potem sformatuj windowsa.


(Rendolf) #3

Chcialbym sie dowiedziec co tak naprawde zaszkodzilo moim blaszakom oraz czy mozna to jakos usunac bez formatu... Dodam ze tylko reinstalowalem winde bez formatu po to zeby wogole uruchomic kompy.


(Rendolf) #4

Powiem tyle ze mam go zarowno na blaszaku jak i laptopie :expressionless: Jedyne co moglem zrobic to NIEPODEJMUJ ZADNEJ AKCJI w Avast , dzieki temu wirus niejest aktywny ale wciaz tam tkwi :confused: Jesli usune ten plik to system automatycznie sie zawala i po ptokach. Czekajmy na rade kogos obeznanego w temacie. Juz kiedys mi pomogli wiec czekam na fachowe rady :smiley:


(Burbu1) #5

Mam ten sam problem. Wczoraj gdy przyszed艂em ze szko艂y w艂膮czy艂em kompa avast wykry艂 mi tego wirusa. Jednak pod wiecz贸r jak zresetowa艂em kompa, to ju偶 nie moge wejsc do windowsa. Sformatowa艂em i nadal wykrywa mi tego wirusa. Nie bede sciaga艂 avasta, bo moze to z avastem jest cos nie tak. Jesli ten wirus moze byc aktywny ale nie robi niczego z艂ego kompowi to niech tak zostanie.


(Gutek) #6

Ostatnio avast mia艂 problem po aktualizacji usuwa艂 prawid艂owe pliki