System się wiesza


(Tycyan) #1

Witam

mam pewien problem

zainstalowałem windows xp w miejsce windows 98.

nie jestem w stanie nic zrobic na komputerze ponieważ system sie zawiesza niedługo po starcie. Nie wiem jaka jest tego przyczyna

Doinstalowałem brakujące sterowniki, ale nic to nie zmieniło

Instalowałem XP już wiele razy, na różnych sprzętach i nigdy nie było problemów. U mnie po raz pierwszy, dotąd zawsze miałem wina 98.

Może ktoś wie co moze byc przyczyna tego problemu.

Na dysku, gdzie zainstalowałem system jest ponad 1,5 GB wolnej przestyrzeni.

Parametry sprzętu: AMD Duron, 750 GHz


(Zbiwis) #2

a reszta danych

http://www.centrumxp.pl/windows/home/wymagania.php


(Tycyan) #3

wszystkie wymagania są spełnione, problem tkwi w czym innym…?

Złączono Posta : 19.11.2005 (Sob) 20:33

obecnie jestem w trakcie doinstalowywania Service Pack 2, może to coś da…


(JNJN) #4

Musisz wykonać sprawdzenie całego kompa,szczególnie pamięć i dysk - XP czuły na każdą nawet małą niesprawność sprzętu.

Aktualizacja biosu do najnowszego.

Poczytaj i rób.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048

Jak będą problemy z XP wróć do WIN98SE - nie każdy komp nadaje się do systemu XP.


(kosior6) #5

Ale jeszcze nie powiedziałes czy zainstalowałes WinXp na swierzo czy zrobiles uaktualnienie jesli było to uaktualnienie to nie masz sie co dziwić. W tym przypadku jedynym rozwiązaniem jest format i instalacja na swirzo winxp.


(Tomek Zamlynny) #6

czy formatowałeś dysk czy tylko przeinstalowałeś 98 na XP??


(Tycyan) #7

Witam!

Doinstalowałe service packa 2 i system przestał się zawieszać :slight_smile: , jednak przestał działać internet. Sprawdzałem konfigurację sieci i tam wszystko sie zgadzało. Zrobiłem pinga i nic niepokojącego w nim nie zauważyłem.

Po zaistalowaniu service packa 2 ilość wolnego miejsca na dysku systemowym spadła do 1 GB, a wiadomo, że XP musi mieć przynajmniej 1,5 GB wolnej przestrzenii.

Zrobiłem jeszcze raz format i zainstalowałem system od nowa. Wydzieliłem partycje systemowa o rozmiarze 4 GB. Następnie przystąpiłem do doinstalowania service packa, jednak system wiesza sie podczas instalacji.

Czasami pojawia się komunikat o błędzie apliakcji lsass.exe i nastepuje zamknięcie systemu.

Chyba jednak będę zmuszony wrócić do windy 98 SE… :?

zmieniłem partycje i sformatowałem wszystko by zainstalować XP-eka

zdecydowanie na świeżo, myśle że gdybym nie wymazywał wszystkoego z partycji systemowej to obecne problemy byłyby abstrakcją…

jak widać mój pewnie się nie nadaje, albo się nadaje tylko jeszcze nieodkryłem tego… :?

ma ktoś jeszcze jakieś pomysły?

Pozdrawiam!


(Tomek Zamlynny) #8

podczas instalacji wyskakuje lsass.exe??


(Tycyan) #9

lsass.exe wyskakuje niezależnie, tzn w róznych sytuacjach,

jeśli system nie zawiesi sie wcześniej to prędzej czy póxniej zostanie zamknięty przez bliżej nieokreślonego przeze mnie lsass.exe…


(Tomek Zamlynny) #10

kolego to moze być winna wirusa lub uszkodzonego pliku lsass.exe

podaj Log HijackThis


(Tycyan) #11

już sie zrobi bedzie za minute!

Złączono Posta : 20.11.2005 (Nie) 14:17

przedstawiam przed sekundą zrobionego loga:

Logfile of HijackThis v1.99.0

Scan saved at 14:12:40, on 2005-11-20

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\System32\taskmegr.exe

C:\WINDOWS\System32\ctfmon.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\Internet Explorer\iexplore.exe

F:\INSTALE\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM…\Run: [Mirsoft sdcE] taskmegr.exe

O4 - HKLM…\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd

O4 - HKLM…\RunServices: [Mirsoft sdcE] taskmegr.exe

O4 - HKCU…\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU…\Run: [Gadu-Gadu] “C:\Program Files\Gadu-Gadu\gg.exe” /tray

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra ‘Tools’ menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda … 2480984911

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftup … 2481160513

O17 - HKLM\System\CCS\Services\Tcpip…{5E299573-CC0F-458F-899A-8BFFD73458A2}: NameServer = …:slight_smile:

wygląda na czystego:

zbyteczne są toolbary i buttomy i to jest do usunięcia.

Jedynym którego nie kojarze jest:

C:\WINDOWS\System32\msdxm.ocx

Czy możliwe żeby instalka XP była zainfekowana?

zawsze dbałem o bezpieczeństwo i czystość na kompie

mogę chyba śmialo powiedzieć że w kwestiach bezpieczeństwa dość dobrzxe sie orientuje…


(Tomek Zamlynny) #12
C:\WINDOWS\System32\taskmegr.exe

=>> usuń z dysku

O4 - HKLM\..\Run: [Mirsoft sdcE] taskmegr.exe 

O4 - HKLM\..\RunServices: [Mirsoft sdcE] taskmegr.exe

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm 

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

jeszcze sprawdz podgląd zdarzeń start=>> uruchom

eventvwr.msc

sprawdz również to