System strasznie zamula


(system) #1

Witam, wczoraj nagle system zaczął wolno chodzić, porobiłem małe czystki w rejestrze, ale to nie pomogło.

Jednym z winowajców był CTFMON.EXE - usunąłem hijackiem.

Komputer chodzi tak wolno, że uruchamianie XP'ka zajmuje ok 20 minut.

Szybko chodzi natomiast Tryb Awaryjny i z niego piszę.

Przeskanowałem kompa spywerami i uzylem tez jakiegos antywira...

Do tej pory nic nie pomogło, dlatego liczę na Waszą pomoc.

Z góry dzięki

Aktualny log wygląda następująco:

http://wklej.org/id/4700/

Pozdrawiam

Paweł


(ybu) #2

A tą pozycję miałeś zawsze w autostarcie?

O4 - HKLM..\Run: [TrojanScanner] C:\Program Files\Trojan Remover\Trjscan.exe /boot

To może powodować tak jak piszesz 20-to minutowe uruchamianie systemu bo następuje skanowanie systemu przy

jego starcie w poszukiwaniu szkodników.

Poczekaj jednak,aż zabiorą głos znawcy od analizy logów.

A co do Ctfmon.exe to poczytaj:

http://support.microsoft.com/kb/282599/pl#kb2


(huber2t) #3

fix w hiajckthis

Pobierz ComboFix, ale nie uruchamiaj

Otwórz notatnik i wklej do niego:

Driver::

cpuz126

Video3D


Registry::

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

"Fraktal Update"=-

"QuickTime Task"=-

"SunJavaUpdateSched"=-

"StartCCC"=-

"TrojanScanner"=-

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(system) #4

Hej, dzięki Wam za odpowiedzi.

Ybu- skasowałem Trjscan.exe - ale system nadal się nie odpala "normalnie".

Huber2t - zrobiłem to co napisałeś z combofixem. Poniżej wklejam co wyszło:

http://wklej.org/id/4839/

Będę wdzięczny jak uda się to naprawić...

Piszę oczywiście z niezawodnego awaryjnego...

Pozdrawiam,

Paweł


(Michalledwoch) #5

czysto.


(huber2t) #6

Log wyglada na czysty

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!


(system) #7

Dzieki zaraz tak zrobie - mam nadzieje ze to pomoze...

Jak uruchomilem system pojawily sie nastepujace procesy:

ccsvchst.exe - to podobno dotyczy liveupdeate z nortonantywirusa..

wuauclt.exe

atkkbservice.exe

ati2exvv.exe - to pewnie od grafiki

gstart.exe

lsass.exe

imapi.exe

moze sprobuje jeszcze jak nic nie pomoze wywalic antywirusa i moze odpali.. juz sam nie wiem, ale nie chce robic reinstalacji...

chcialbym tego uniknac


(system) #8

dzieki za pomoc i pozdrawiam!!

mam nadzieje ze sie uda.. jak sie uda to dam znac:)


(system) #9

Niestety nic nie pomogło - wirusów nie ma i trojanow też nie znajduje...

Może ktoś coś jeszcze poradzić zanim zainstaluję nowy system?