"SYSTEM UTRACIŁ SPRAWNOŚĆ" wyskakują dziwne błędy


(system) #1

Witam,

przedwczoraj dorzuciłem kość RAM do swojego komputera, o ile do tamtej chwili komputer chodził to po włożeniu po prostu świruje.

Resetuje się a po resecie wyskakuje komunikat "System utracił sprawność", wszystkie zainstalowane programy (FF, AQQ, SKYPE, TB, PhotoScape itd) wywalają błędy i się zamykają.

Dzisiaj w nocy zrobiłem świeżą instalację systemu na partycji "C" ale bez formatowania pozostałych ze względu na dane, po czym zainstalowałem Avasta Free i ustawiłem skanowanie przy następnym uruchomieniu. Niestety Avast nie mógł (chyba) dokończyć skanowania bo przez 4 godziny sprawdzał tylko jeden plik, bodaj Thumb.db >(tutaj pojawiały się cyfry).

Ponadto wyskakiwał komunikat podczas skanowania, że Archiwum CAB jest uszkodzone, pojawiało się to w folderach WINDOWS, PROGRAM FILES, SYSTEM32.

Poniżej wklejam raport z OTL.

OTL EXTRASOTL

jeśli trzeba coś więcej to proszę powiedzieć.

Pozdrawiam i dziękuję za pomoc.


(Olek18 18) #2

to wyjmij te ramy i zobaczy czy znów wyskakują te błędy jak to nie pomogło to nie wiem


(system) #3

nie mogę sprawdzić na starych RAMach bo te są już zepsute :frowning:


(Olek18 18) #4

to pożycz od kogoś ,masz gwarancje???


(system) #5

nie mam od kogo pożyczyć, na komputer gwarancji nie ma, na RAMy jest.


(system) #6

kamyk92 dzięki za odzew bo straciłem już nadzieję.

MB już skanowałem i nic nie wykrył (pełne skanowanie) nie wiem jak się uruchamia w nim tryb awaryjny, przejrzałem wszystko ale nie znalazłem tego.

Co do Memtestu, niestety słabo się nim posługuje dlatego wolałbym przetestować czymś innym.

Znalazłem BurnInTest czy może być ?

Pozdrawiam


(system) #7

A tak sorry za głupie pytanie, może być wypalony i zbootowany na płytce DVD-R ? Nie mam teraz przy sobie zwykłych CD :frowning:


(system) #8

Problem rozwiązany, mój tata po prostu kupił kość RAM 800mHz a płyta główna obsługuje tylko do 667mHz i stąd te zawiasy i błędy.

Pozdrawiam i dziękuję za pomoc.