System Windows nie uruchamia się poprawnie


(Emarti1) #1

Chciałem usunąć program TuneUp Utilles 2013 po wygaśnięciu wersji trial. Gdy po usunięciu pozostały jakieś resztki w moim PC napisałem na jednym z forum jak to wszystko usunąć. Poradzono mi abym wrzucił loga z programu OTL co uczyniłem. Następnie poradzono mi wykasowanie przedstawionych wartości rejestru. Uczyniłem to i pojawił się problem.

Po zresetowaniu komputera, PC uruchamia się, pojawia się napis "Microsoft" ze wskaźnikiem postępu otwierania (prostokąciki, kuleczki pod napisem). Następnie powinien pojawić się napis "Zapraszamy" ale uruchamianie kończy się na czarnym ekranie ze wskaźnikiem myszy na środku. Nie da się nic zrobić więcej. Wejście w tryby awaryjne skutkują tym samym. Ciekawe jest to że włącza się wygaszacz ekranu po jakimś czasie. Nie wiem co mogło pójść nie tak. Nic nie kasowałem więcej niż to co mi poradzono. Czy jest jakaś rada na to? Jestem skłonny postawić nawet system na nowo z tym że nie posiadam płytki z Windowsem a recovery jest w komputerze. Proszę o pomoc bo straciłem komputer a ten post piszę od znajomego. System to Vista Home Basic, komputer tak jak pisałem to PC. Może to jakaś głupota albo przez pomyłkę kazano mi wykasować coś potrzebnego z rejestru.

Przedstawione wartości rejestru do wykasowania:

Wykonaj skrypt w OTL:

:OTL

PRC - [2013-01-31 11:12:26 | 001,926,944 | ---- | M] (TuneUp Software) -- C:\Program Files\TuneUp Utilities 2013\TuneUpUtilitiesApp32.exe

PRC - [2013-01-31 11:12:24 | 001,724,192 | ---- | M] (TuneUp Software) -- C:\Program Files\TuneUp Utilities 2013\TuneUpUtilitiesService32.exe

SRV - [2013-01-31 11:12:24 | 001,724,192 | ---- | M] (TuneUp Software) [Auto | Running] -- C:\Program Files\TuneUp Utilities 2013\TuneUpUtilitiesService32.exe -- (TuneUp.UtilitiesSvc)

DRV - File not found [Kernel | On_Demand | Stopped] -- C:\Program Files\TuneUp Utilities 2013\TuneUpUtilitiesDriver32.sys -- (TuneUpUtilitiesDrv)

[2013-06-21 21:07:11 | 000,032,032 | ---- | C] (TuneUp Software) -- C:\Windows\System32\TURegOpt.exe

[2013-06-21 21:07:08 | 000,021,792 | ---- | C] (TuneUp Software) -- C:\Windows\System32\authuitu.dll

[2013-06-21 21:06:47 | 000,000,000 | ---D | C] -- C:\ProgramData\Microsoft\Windows\Start Menu\Programs\TuneUp Utilities 2013

[2013-06-21 21:05:52 | 000,000,000 | ---D | C] -- C:\Program Files\TuneUp Utilities 2013

[2013-06-19 20:28:17 | 000,000,000 | ---D | C] -- C:\Users\MISIA\AppData\Roaming\TuneUp Software

[2013-06-19 20:27:08 | 000,000,000 | ---D | C] -- C:\ProgramData\TuneUp Software

Dzięki za pomoc.


(Atis) #2

Przywróć system do czasu przed awarią.

Uruchom komputer w trybie awaryjnym z wierszem polecenia i wpisz: rstrui.exe

http://windows.microsoft.com/pl-PL/wind ... and-prompt


(rgabrysiak) #3

Dlatego też proszę, korzystając z przycisku zmien.gif

W przeciwnym razie, temat trafi do kosza.


(Emarti1) #4

Pisałem że nie mogę w żaden sposób uruchomić komputera. We wszystkich trybach awaryjnych także tym z obsługą sieci i wierszem polecenia problem jest taki sam czyli czarny ekran z kursorem myszy.


(Atis) #5

WinRE na pendrive i w ten sposób uruchom przywracanie systemu:

http://traxter-online.net/windows-recov ... ent-winre/


(Emarti1) #6

Ściągnąłem ale ze strony http://www.windowsreinstall.com/winre/c ... evPqG3-SQ6 nagrałem na pendrive włożyłem pod usb do komputera i co dalej bo nic się nie dzieje, nie ma żadnej reakcji?

Dzięki za pomoc.


(falcon89) #7

Musisz wystartować komputer z pendriva (podobnie jak w przypadku płyty).

Na różnych płyta inaczej to wygląda, po uruchomieniu komputera wciśnij F12 (Boot menu), wybierz swój pendrive, jeśli go nie ma to wejdź w Hard Disk (lub podobnie) i sprawdź czy tam nie ma urządzenia USB.


(Atis) #8

Co to znaczy nagrałem na pendrive?

Bootowalny pendrive musisz utworzyć używając aplikacji typu XBOOT:

http://traxter-online.net/multi-bootowa ... ratunkowa/


(Emarti1) #9

Po prostu nagrałem plik ISO na pendrive. A jeśli o nagranie tego programu na płytę DVD to jak po kolei muszę to zrobić? Mam czystą płytę ale jednorazową więc mam tylko jedną szansę na poprawne nagranie. Możesz po kolei opisać mi jak to zrobić? A więc program Windows RE mam, mam też Daemon Tool Lite.

Po ściągnięciu XBOOT i wybraniu w opcjach mojego pendrive zmieniła się jego nazwa w dysku przenośnym na XBOOT. Tak więc chyba teraz jest już "zbootowany" ale nic się nie dzieje nadal.

Dzięki.


(Atis) #10

Masz to opisane w pierwszym linku który podałem.

Przeciągasz ISO na okno XBOOT i wybierasz PE, MSDART, ERD (Windows Vista/7 only)

Później kliknij Create USB. Na koniec należy ustawić żeby komputer uruchomił się z USB.

http://www.hirensbootcd.org/change-the- ... r-in-bios/


(Emarti1) #11

OK spróbuję.

Po wejściu do BIOsu i wybraniu opcji BOOT mam dostępne:

1st Floopy Drive

SMI USB DISK

nagrywarkę...

SMI USB DISK to podejrzewam jest pendrive ale z początku nie było go na liście. Wszedłem więc w Hard Disk Driver i tam dostępny był właśnie SMI USB DISK. Dałem go na pierwsze miejsce i pojawił się w opcji BOOT. Generalnie jak dam SMI USB DISK wszędzie na pierwsze miejsce to po zapisaniu ustawień i restarcie pojawia się komunikat "Missing operating system". Kombinowałem na różne sposoby i nic z tego. Albo jest ten komunikat albo wszystko wygląda tak jak wcześniej czyli czarny ekran z kursorem. Nie wiem jaką kombinację wybrać...

OK, metodą prób i błędów, czytania, czytania i czytania problem został rozwiązany :jupi: dzięki programowi Windows Recovery Environment. Nagrałem obraz ISO tego programu na płytkę i cofnąłem czas do stanu sprzed "namieszania". Dzięki wielkie za pomoc! Mam nadzieję że teraz wszystko będzie OK.

Nie wiem jednak co mam dalej zrobić z tym nieszczęsnym TuneUp? Jak wywalić go całkowicie aby nie narobić sobie problemów?

Pozdrawiam!