System wykrywa słuchawki jednak nie słychać dźwięku


(Galadrim) #1

Witam, juz jakiś czas temu robiłem format i od tamtej pory nie działają mi słuchawki i mikrofon tzn. są ony wykrywane i pokazuje, że grają jednak nic nie słychać mikrofon i słuchawki na sto procent sprawne.

Tutaj daje kilka fotek:

 

 


(XMan) #2

Ze screenów nie widzę abyś miał zainstalowany SP1 ?

http://download.microsoft.com/download/0/A/F/0AFB5316-3062-494A-AB78-7FB0D4461357/windows6.1-KB976932-X64.exe

 

Zainstalowałeś sterowniki do swojej płyty głównej tzw. Chipset?

Głośniki działają ?

Podłączasz słuchawki i mikrofon pod tylny panel komputera czy przedni ?

 

Podaj jeszcze screeny z:

 

  1. Programy i funkcje (wszystko).

(Galadrim) #3

Pod Chipset sterowniki mam

Głośników nie mam

Pod tylni panel

Screeny:

1.http://scr.hu/2yaw/u6pac

http://scr.hu/2yaw/ujqps

2.http://scr.hu/2yaw/nqueu

3.http://scr.hu/2yaw/kqbuz

 

W systemie ma napisane, że jest sp1 takze nie bede narazie instalował.

 

I jest jescze 1 sprawa słyszałem, że gdy podczas formatowania słuchawki i mikrofon są podłączone to mogą później nie działać, czy to może być prawda?


(XMan) #4

Dla mnie te screeny są nieczytelne.

Mam słaby wzrok.


(Mistrzkun) #5

Witaj.Nad panelem tylnym masz taką zębatkę.Kliknij na nią i daj zdjęcia.To samo zrób z opcji z kluczem.


(Galadrim) #6

http://forum.hotfix.pl/sprzet-komputerowy/sluchawki-i-mikrofon-nie-dzialaja-t28710.html

Mam nadzieje ze nie będzie to potraktowane jako reklama, ale jest to mój poprzedni temat gdzie jest wszystko opisane, i screeny są bardziej czytelne i jest tu wiecej informacji


(Mistrzkun) #7

Podaj te zdjęcia o ktore prosiłem wcześniej