System zawiesza się po starcie


(Michalakm Mm) #1

Witam,

System zawiesza się zaraz po starcie pulpitu. Tryb awaryjny śmiga bez problemu. Nie znam się na tym OTLu ale wrzucam skany.

System prawie że świeży. Dysk po sprawdzeniu MHDD i Hdtune wydaje się być w porządku. Żadnego bad sektora.

http://www.wklej.org/id/1161033/ OTL

http://www.wklej.org/id/1161035/ Extras


(Atis) #2

Nie widać infekcji, a w trybie awaryjnym nie działa ESET.


(Michalakm Mm) #3

Wyłączyłem usługę ESET i usunąłem go z listy programów ładowanych przy starcie."

Nie wiem jak odinstalowac go z poziomu awaryjnego trybu, ale puki co to nic nie dało :frowning:

Odpala się przez 5 s jest wszystko ok, a potem zaczyna mielić dyskiem do usranej śmierci. Czas oczekiwania na odpowiedź powyżej 20000ms.


(falcon89) #4

Użyj http://download.eset.com/special/ESETUninstaller.exe

Instrukcja http://kb.eset.com/esetkb/index?page=content&id=SOLN2289&viewlocale=pl_PL


(Michalakm Mm) #5

Niestety to również nie pomogło. :frowning: Jak sprawdzić co tak zawiesza dysk?

Nawet nie ma jak odpalić menedżera zasobów, ale jak już raz mi się udało to prawie całą aktywność zawala usługa system o identyfikatorze 4.


(Atis) #6

Nie wiadomo od kiedy masz ten problem. Czy przed wystąpieniem problemu coś instalowałeś?

Niedawno zainstalowałeś SolidWorks i ten program uruchamia własne usługi.

Uruchom Autoruns i odznacz na karcie Services.

Spróbuj uruchomić Process Explorer i odczytać szczegółowe dane:

Kliknij prawym na proces obciążający CPU -> Properties -> Threads -> CPU


(Michalakm Mm) #7

Teraz zgłupialem, odpaliłem system, na początku się zawiesił, po 10 minutach się odwiesił i działa :open_mouth:

tak wygląda teraz aktywność dysku, trochę dlugie i tak są czasy odpowiedzi dysku.

EDIT: Ale sytuacja wygląda tak, że procesor nie jest w ogóle obciążony, nudzi się czekając na informacje z dysku.