System zawiesza się podczas grania


(Pierun22) #1

Witam! Ostatnio miałem problem z błędem "sterownik ekranu przestał działać ale odzyskał sprawność" pomogły stare sterowniki, ale teraz podczas grania zawiesza się gra lub system. Czasem zaraz po włączeniu World of Tanks obraz miga, pojawiają się artefakty, pomaga alt+ctrl+delete :slight_smile: i po kilku próbach odpalania gry w końcu zaczyna działać poprawnie, zaś po włączeniu Grida 2 system całkowicie się zawiesza pomaga tylko reset. Po resecie przez jakiś czas wszystko jest w porządku. Czasami komputer chodzi dobrze cały dzien a czasami trzeba restartować co 30 min. Dzisiaj postanowiłem sprawdzić kartę w Furmarku, zaraz na początku testu system się zawiesił, więc zrestartowałem kompa i jeszcze raz odpaliłem Furmarka. Po resecie test leciał normalnie po 5 minutach temperatura karty wynosiła 101 stopni.

Mój sprzęt:

Procesor: AMD Phenom II x4 Be 965

Chłodzenie Cpu: SPC Fortis

Płyta główna: Gigabyte 990Xa-UD3

Pamięć: OCZ 4x2Gb DDR 3 1333mhz Cl7

Zasilacz: Corsair VX 550w

Karta Graficzna: GeForce GTX280 Zotac.

Co może być problemem? Proszę o pomoc.


(adam9870) #2

Czy w Podglądzie Zdarzeń są jakieś "ciekawe" błędy, które powstały w czasie występowania problemów?


(Pierun22) #3

Nie wiem jak je sprawdzić tzn. wiem jak wejść do Podglądu Zdarzeń tylko nie wiem jak odczytać te błędy.


(Coperfield) #4

Trzy podstawowe problemy.

1 ) usuń sterowniki graficzne powyżej 307 - zwłaszcza jeśli masz ostatnie - 320.x - szmelc pali karty graficzne.

2 ) mam analogiczną płytę i ten sam procesor - zasilacz około 700 W z główną linią około 200 W. Pomogło - inaczej pojawiają się dziwne zjawiska pogodowe typu blue screen. Na 3.5V i 5V masz tylko 140 W.

http://www.corsair.com/en/media/cms/man ... l_2007.pdf

Przelicz sobie zużycie.

3) sprawdź ustawienia biosu - przywróć do standardu - jeśli się da podnieś wersje biosu - http://www.gigabyte.pl/products/page/mb ... nload/bios

4 ) sprawdź co z pastą na procesorze i jeśli to coś da - zamontuje lepszy radiator.

Jeśli po instalacji starszych wersji sterowników system nadal pada - polecam sprawdzenie stabilności zasilacza - częsta przyczyna zdarzeń typy - padła płyta i procesor.


(Pierun22) #5

sigil , Sterowniki zainstalowałem bardzo stare wersja 186. Jak sprawdzić stabilność zasilacza?


(Coperfield) #6

Stabilność linii wyjdzie ci po pomiarze napięcia i natężanie prądu. To może ci zrobić serwis w byle pikutkowie lub zwykły elektryk.

Można sprawdzić chwilę tym - http://www.dobreprogramy.pl/OCCT,Progra ... 28567.html

Jak masz zapis włączony to powinno pokazać co się dzieje z liniami zasilania.

Pomyśl tylko linię na procesor masz na 140 a procek bierze 125 - niewiele zostaje.

Trzeba poczytać o zasilaczach i ich budowie.

Te lepsze tematy

http://forum.komputerswiat.pl/topic/214 ... -poradnik/

http://zenfist.pl/pelen.php?id=40

I klasyczne wciskanie kitu - prawdziwego ale mało praktycznego gdy coś pada.

http://www.benchmark.pl/testy_i_recenzj ... 18430.html

http://www.benchmark.pl/testy_i_recenzj ... 18431.html

http://www.benchmark.pl/testy_i_recenzj ... 18437.html


(Pierun22) #7

sigil , Jutro to wszystko sprawdzę. Jeśli zasilacz okaże się za słaby to sprzedam tą kartę.


(sadaj72) #8

Powrót do przeszłości?

Tak czy inaczej sprawdzenie zasilacza to dobry pomysł.


(Coperfield) #9

Trochę kiepsko rozumujesz. Kartę masz z 2008r jeśli się nie mylę. Parametry fatalne na dzisiejsze czasy.

Problem w tym że jeśli chcesz coś sprzedać to musisz pomyśleć o tym co kupisz.

Twoja karta to staruszek więc się nie dziw. Po pierwsze pewnie już bez wsparcia.

http://www.nvidia.pl/object/geforce_gtx_280_pl.html

Po drugie ma wysokie TDP.

http://benchit.pl/karty+graficzne/NVIDI ... 280/-/1024

Wybierz sobie coś myśląc o tym - ile pociągnie zasilacz, kiedy utracisz wsparcie i czy cię na to stać.

http://benchit.pl/karty+graficzne/ranking


(Pierun22) #10

Planuję kupić Gtx'a 650ti a jak zabraknie mi kasy to używka Gtx 460.


(MrBeckham666) #11

lepie chłopie załóż nowy temat jak bedziesz planował kupno karty;]

a co do tematu sprawdz temperatury sprawdz zasilacz;]

a co do tych sterowników to troche bzdura ja mam 9800 gt i najnowsze sterowniki i nie ma żadnych problemów.

pozatym sterowniki rzadko powodują takie poważne problemy.

lepiej jest mieć sterowniki aktualne niz przestarzałe.

ponieważ te przestarzałe bedą powodować wiecej problemów.


(Pierun22) #12

Zapisy z Occt po teście CPU

http://www.fotosik.pl/u/bumbel123/album/1475067


(Kkoksu1100) #13

-ale-...by zabrać głos w temacie ...spróbuj zmniejszyć taktowania karty grficznej,co-jeżeli będzie dobrze-wskaże na możliwość słabego zasilacza lub "kończącej' się karty graficznej -ale da się jeszcze użytkować...


(Tswhkr) #14

grafika Ci umiera


(Pierun22) #15

http://forum.komputerswiat.pl/topic/2147-zasilacze-poradnik/ mam wszystkie problemy zapisane w tym poradniku. Spróbuję obniżyć taktowanie procesora i zmniejszyć jego napięcie aby był mniejszy pobór prądu.

-- Dodane 06.07.2013 (So) 13:47 --

Dodam że, w starym PC miałem tą kartę i zasilacz. Wszystko było w jak najlepszym porządku. Znajdował się tam Intel Core 2 Duo E4500. Problem zaczął pojawiać się na nowym kompie.


(sadaj72) #16

Problem w tym że takie same objawy daje padająca grafika (artefakty, zawieszanie komputera, bsod), artefakty to częsty objaw nadmiernego przetaktowania pamięci gpu, a zawieszenia i bsod występują także z powodu przegrzania procesora lub jego nadmiernego przetaktowania, więc nie tak łatwo znaleźć wadliwy komponent.

Najlepiej gdybyś sprawdził napięcia które daje zasilacz za pomocą miernika i kartę w innym komputerze.


(Pierun22) #17

Z tego co pamiętam blue screen'y dotyczyły nvlddmkm.sys, a artefakty pojawiają się na początku gry po kilku ponownych próbach włączenia jej czasem wszystko jest dobrze,a czasem trzeba restartować komputer. Podczas gry od czasu do czasu miga ekran, za bardzo to nie przeszkadza ale denerwuje. Jeśli winowajcą jest zasilacz to ma za słabą moc czy jest uszkodzony?

-- Dodane 06.07.2013 (So) 21:52 --

Przed chwilą grałem w World of Tanks, grafika zmieniała kolory i migała. Tu są screeny z gry:

9331584948ffb052m.jpg

ff87a0569376baecm.jpg

32e517c21f08572am.jpg


(Coperfield) #18

A co rozumiesz przez nowy komputer.

Co zmieniłeś i czy zaraz po zmianie nastąpił problem. Po pierwsze procesora nie przetaktowałeś bo on w standardzie ma 3400 MHz i mnożnik około x17. Z wykresów wynika że dopiero proces się zaczął i coś padło na amen.

Jeśli chodzi o obciążenie to nie podałeś parametrów po jakim okresie pracy i przy jakim taktowaniu wyrzuciło ci system.

W standard to początek obciążenia procesora po jakimś czasie pracy - mnie się wydaje że po 10. nie podałeś również jak ustawiłeś i co sprawdzałeś - procesor czy kartę.

Mimo wszystko pobór mocy 110 W tej twojej GTX 650 TI

http://www.nvidia.pl/object/geforce-gtx ... pContent=2

Wrzuć dane z GPU-Z to pogadamy o tym co się z kartą dzieje. Najlepiej również z sensorów.

http://www.techpowerup.com/gpuz/

Nie tak kosmicznie dużo ale


(Pierun22) #19

sigil , właśnie mierzyłem napięcia na zasilaczu

12V wynosiło 12,07-12,08V

5V- 5,13V

3V- 3,28V

Wymieniłem wszystko oprócz zasilacza i karty graficznej. Zaczęło się to dziać zaraz po zmianie.


(Coperfield) #20

Masz jeszcze jeden link pomocny.

http://forum.komputerswiat.pl/topic/158 ... lacze-atx/

http://mzelent.cal.pl/wyklady/utk/4klasa/zasilacze.pdf

Założenie ogólne - wahania około z rozrzutem 5 % napięcia.

12 V to 0,6V

5 V to 0,3V

3,3 V to 0,165V

Masz w standardzie 3,3 V - linia nie osiąga tego napięcia. Minimum to 3.14 więc jak ci spada do 3,0 to coś z nią nie tak.

Specyfika pomiarów - sprawdź jeszcze raz.

http://pcfoster.pl/artykul/cougar-rx-50 ... 144-4.html

I dopytaj się kogoś co się dzieje jak 3,3 V nie trzyma parametrów.