Szukam Biosu


(Aqweds) #1

Witam!

Chciałbym zaktualizować bios jednak nigdzie nie mogę znaleźć plików do pobrania.

Szukam nowego bo stary nie zapamietuje zmian ustawień. Po każdym restarcie zegar zeruje sie i wszyskie ustawienia wracają na DEFAULT :frowning:

Mój sprzęt to:

Id płyty głównej: 05/10/2000-i810-DD-6A69MD43C-00

Nazwa płyty: DFI CW35-D/L/S

BIOS: Award modular BIOS v6.00P

Proszę podajcie bezposrednie linki (ale nie driver-guide) bo tam nic nie da sie pobrać


(Jacek Bydgoszcz) #2

To może problemem jest wyczerpana bateria a nie bios.


(Aqweds) #3

Tego już próbowałem :frowning:

Przekładałem baterie z innego komputera oraz kupiłem całkiem nową. Wymieniałem także zasilacze jednak bez skutku...


(popula) #4

Atu szukałeś --> http://www.award-bios.com/ ?


(Technik Elektro) #5

a zworka na płycie głównej (odpowiedzialna z czyszczenie CMOS) ustawiona poprawnie ? bios znajdziesz tutaj :

http://www.dfi.com.tw/


(slawex1983) #6

Szukaj na stronie producenta. Wymień bateryjkę, która znajduje się na płycie.


(kazek31) #7
* Raportuj ten post

    * Odpowiedz z cytatem


Re: Szukam Biosu


Nowy postprzez slawex1983 w 13.11.2008 (Czw) 21:57

Szukaj na stronie producenta. Wymień bateryjkę, która znajduje się na płycie.

Baterie już wymieniał.Ale sprawdź jeszcze tą zworkę bo powinneś mieć taką na płycie do kasowania COMOSU.


(Aqweds) #8

Chciałbym wszystkim podziękować za zainteresowanie temtem.

Tak to była jednak wina zworki. Tyle że nie była ona źle włożona lecz nie było jej wcale :o

Widocznie podczas przekładania płyty do innej obudowy musiała wypaść

Jeszcze raz dziękuję za pomoc.

Pozdr!


(slawex1983) #9

Jesteś pewien, że to zworka? Normalnie właśnie nie powinno jej być. Zakłada się ją tylko w celu chwilowego zmostkowania dwóch pinów odpowiedzialnych za skasowanie CMOS.


(Aqweds) #10

Na płycie znalazłem tabelke:

JP2:

1-2 NORMAL

2-3 CLEAR CMOS

Po wpieciu zworki na 1-2 komputer pracuje bez problemów. Wszystkie ustawienia bios są zapamiętywane, zegar już się nie resetuje, po przytrzymaniu przycisku POWER komputer normalnie się wyłancza, a nie jak wcześniej resetował sie tylko. Więc myślę, że to ta zworka była winna.

Jeszcze raz THX.


(slawex1983) #11

Tak ma właśnie być. Pozdrawiam